spell check problem when sending or forwarding email

Discussion in 'Windows Live Mail' started by Sweet Angel, Apr 13, 2009.

  1. Sweet Angel

    Sweet Angel Guest

    I am using Windows Live Mail for my default email. It is the newest version
    that I downloaded last week. My O/S is Windows Vista. Everytime that I
    forward or send a new email I get a box that says: The spell check on this
    document was halted. Do you want to send anyway? I have checked everything
    in tools and I have searched the help in the Windows Live Help feature but
    have not found any answers to the problem. I even searched the internet. I
    came here hoping someone else may be having the same problem but I did not
    find one. This was the closest place I could send to in my finding for
    posting. I have a laptop not a desktop. Thank you for all of the help that
    I am hoping to receive.
     
    Sweet Angel, Apr 13, 2009
    #1
    1. Advertisements

  2. I've not come across this happening automatically before. Have you tried
    unchecking all the spelling options (Tools/Options spelling tab), closing
    down WLM then restarting it and checking all your spelling options again.
    This will reset all the registry entries related to spelling saving you
    having to trawl about the registry and do it by hand.

    Colin Brown
    WL MVP
     
    Colin Brown WLMVP, Apr 13, 2009
    #2
    1. Advertisements

  3. Sweet Angel

    Sweet Angel Guest

    Thank you very much. This seemed to have helped. I wish I would have
    thought of it as it was such a simple solution. Again, thank you.
     
    Sweet Angel, Apr 13, 2009
    #3
  4. Sweet Angel

    Deezul AwT Guest

    Ok, I have had a serious problem with WLM and the "halted spell check issue."
    I can send one message after a restart from WLM and then I get the error.
    I've done the registry hacks, I have the latest version of WLM. Any thing
    else I can try? I'm running McAfee for my AV software, not Norton. This
    keeps coming up, over and over. This is now the second ongoing "issue" I
    have with WLM that I never had with OE, and yet WLM is supposed to be better
    than OE? Sorry for the rant there.
     
    Deezul AwT, Apr 15, 2009
    #4
  5. Sweet Angel

    Earle Horton Guest

    Google "Microsoft layoffs".

    Earle

     
    Earle Horton, Apr 15, 2009
    #5
  6. I would suspect your antivirus might be the cause.
    Both McAfee and Norton are very intrusive, sticking their tentacles
    in places where they shouldn't be.
     
    Gary VanderMolen, Apr 16, 2009
    #6
  7. Sweet Angel

    Buzz Guest

    My halted Spell Check started when I downloaded the newest version of WLM!
    Yesterday I found something on Microsoft saying to go to
    Tools/Options/LANGUAGE even though, I had already elected US English for my
    default. Then, log off and reboot. So I did all that. Don't bother! I'm
    still getiing the halted spell check notice, but again, not all the time. I
    think the problem is in the new version of WLM, but can't seem to contact
    them anymore!
     
    Buzz, Apr 23, 2009
    #7
  8. Sweet Angel

    TimeLady Guest

    I'm having the same problem, have tried all the suggestions here but still
    have the spelling halted message, I'm wondering whether this is due to
    messages being sent from places other than where the recipient is, i.e. I'm
    in the UK & my problems are with those replies to mails from a friend in
    China.

    Win XP sp3, latest WLM build.

    Time Lady.
     
    TimeLady, Apr 24, 2009
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.