SPWIZENG.DLL is not a valid windows image

Discussion in 'Windows Vista Installation' started by nads, Jun 9, 2006.

  1. nads

    nads Guest

    Hello,

    Please i need help in installing windows vista Beta 2 .

    I tried the following :

    1- Setup from a DVD from windows i get this message :"The application or DLL
    K:\Source\SPWIZENG.DLL is not a valid windows image. Please check this
    against your installation diskette" then after pressing "OK" i get the
    following message"The file 'autorun.dll" could not be loaded or is corrupt.
    Setup cannot continue. Error code is [0xC1]"

    2- Tried setup by booting the DVD, the setup starts, i add the serial number
    provided by microsoft , then i get theat image file is corrupt.

    3- Checked the CRC of the ISO file everything is fine.

    4- tried to install using virtual DVD, same problem.

    P.S: the vista beta ISO download size = 600,122KB when extracted = 3.12 GB

    Thank you
     
    nads, Jun 9, 2006
    #1
    1. Advertisements

  2. nads

    judas_coach Guest

    yeah i am having the same errors as nads ive tried in DAEMON TOOLS and Nero
    ImageDrive. In fact my attempts get the exact same results as nads, Setup
    cannot read the image. The image is not a valid Windows image etc. God help us
     
    judas_coach, Jun 10, 2006
    #2
    1. Advertisements

  3. nads

    judas_coach Guest

    yeah i am having the same errors as nads ive tried in DAEMON TOOLS and Nero
    ImageDrive. In fact my attempts get the exact same results as nads, Setup
    cannot read the image. The image is not a valid Windows image etc. God help us
     
    judas_coach, Jun 10, 2006
    #3
  4. nads

    nads Guest

    Now i'm redownloading the ISO file, with FlashGet, the file size is 3,276,952
    KB
    i guess its an ISO error.

    Hey judas , Try to redownload the file using flashget it may work, i need
    about 50 hours to finish this download, so i'lll re-install and reply...






     
    nads, Jun 10, 2006
    #4
  5. nads

    judas_coach Guest

    yeah im redownloading the file too. my last one stopped during the night, i
    believe, and it was only about 1Gigabyte. The new one so far is about 15%
    complete.
    --
    ECW, ECW.


     
    judas_coach, Jun 10, 2006
    #5
  6. nads

    JK009 Guest

    I am in the same boat; I have burned two DVD's; the second at slowest speed
    and still nothing but that darn image error!
     
    JK009, Jun 10, 2006
    #6
  7. nads

    nads Guest

    The weired thing is how could a compressed file extract without being fully
    downloaded, i did a CRC check and everything is fine. Hope this Vista is good
    as microsoft pretends :)
     
    nads, Jun 10, 2006
    #7
  8. nads

    Liam858 Guest

    I too have the same problem, and i've tried everything mentioned, the DVD
    doesn't seem to be bootable for some reason, and when i try to run it from
    within XP Pro, i get the same error.
     
    Liam858, Jun 10, 2006
    #8
  9. nads

    Liam858 Guest

    I too have the same problem, and i've tried everything mentioned, the DVD
    doesn't seem to be bootable for some reason, and when i try to run it from
    within XP Pro, i get the same error.
     
    Liam858, Jun 10, 2006
    #9
  10. nads

    izmhwr Guest

    I too have same problem. I downloaded again and tried with cdspace alcohol
    and get smae result. Please help us.

     
    izmhwr, Jun 11, 2006
    #10
  11. nads

    Chris Guest

    Same problem here... any word on a fix for this? Disappointing that I spent
    an hour downloading 3 gigs of data and am getting the autorun.dll error.
    It's intesting though, that I use it on a laptop with XP Home and get the
    SPWIZENG.DLL and autorun.dll error but if I do it with a computer with XP Pro
    I only get the autorun.dll error. I burned the DVD with Nero and am using
    generic DVD's and generic DVD burner. Maybe it has to do with Nero? Anyone
    else have any ideas?

     
    Chris, Jun 11, 2006
    #11
  12. nads

    Chris Guest

    Same problem here... any word on a fix for this? Disappointing that I spent
    an hour downloading 3 gigs of data and am getting the autorun.dll error.
    It's intesting though, that I use it on a laptop with XP Home and get the
    SPWIZENG.DLL and autorun.dll error but if I do it with a computer with XP Pro
    I only get the autorun.dll error. I burned the DVD with Nero and am using
    generic DVD's and generic DVD burner. Maybe it has to do with Nero? Anyone
    else have any ideas?

     
    Chris, Jun 11, 2006
    #12
  13. nads

    judas_coach Guest

    Okay I'm redownlaoding I think i figured a fix. Alot of the time if you check
    that the file is corrupt or anything most programs will say its fine BUT
    redownloading the file will most likely help. Most times it's an incomplete
    file or plai corrupt ISO.
    --
    ECW, ECW.


     
    judas_coach, Jun 11, 2006
    #13
  14. nads

    kylecchh Guest

    Well i'm getting the same problem in a mininute im going to blow my head
    off!!! Ive tryed to redownload the file 10 times and wasted all of my cds. I
    am not going back out to the store and getting more until i get a perfect fix
    for this. I just came to the thought that has anyone got vista to work on
    their pc?!?!?! Because it does'nt look like it on these forms. I tryed judas
    idea and burned it at 1x the lowest i can go but nothing... Still get the
    same 2 errors. Please help!!!
    --
    Kyle


     
    kylecchh, Jun 11, 2006
    #14
  15. It seems like it's an issue with the CD player not recognizing UDF. I've
    tried it on two different computers and gotten different responses... Since
    one is a laptop and the other is a desktop I can't just switch the CD Roms or
    else I would.

    It's interesting. On my desktop if I push the CD rom in it gives me the
    error... but if I press the button to close it, it pulls up the install
    screen... might just be a coincidence.

    The laptop gives me both errors, but will pull up an install screen if I
    boot from the CD. However, it doesn't let me get passed entering the key as
    it says the Image file isn't valid.... this again leads me to believe that
    it's the CD player. Good luck. Please post what you find.

     
    vista_autorundl, Jun 11, 2006
    #15
  16. nads

    nads Guest

    Download finished after 3 days lol , my download size was 3.12 GB , same
    setup DLL errors, but when i boot from the DVD and enter the installation
    screens, i put the serial number and the system just stop , not freeze it
    just stop at the setup screen.
    It gave me this thing on 3 different computer , 2 desktops and 1 laptop. The
    first error i had before redownload was some image error after entering the
    serial number.

    But still don't have any solution yet.
     
    nads, Jun 15, 2006
    #16
  17. nads

    Civixsi Guest

    I've had the same problem but with the Vista Business edition I got fro
    MSDN. Ive burnt over 10 dvd's now. I get the same messages as describe
    above. I've downloaded the .iso twice now. I've used Alcohol 120%
    ImgBurn, and on Ubuntu I used GnomeBaker and K3B. I get the sam
    messages trying to install on my laptop and my PC. I even swapped ou
    my DVD reader on my PC with a spare. Its driving me crazy! Did anyon
    resolve this
     
    Civixsi, May 21, 2008
    #17
  18. nads

    propman Guest

    It's not really clear from your inquiry if you are trying to use
    "SPWIZENG.DLL" as the main file for burning a DVD.

    A file that has the dll extension is not an image file but a system
    file. DLL is an acronym for "Dynamic Link Library". So if you are
    trying to burn a DVD (or whatever) with just this file alone, it won't
    work regardless of the software you use. You can use your software to
    burn a *copy* of this file to DVD (or whatever) for backup purposes or
    if you wanted to transfer the file to another computer for examples.

    To burn a DVD from an image file, you need a valid image file; a common
    extension for image files is "iso".

    For example: VistaBusiness.iso

    Recheck your sources to make sure you are downloading the correct file. :)
     
    propman, May 22, 2008
    #18
  19. nads

    Civixsi Guest

    Hmm, no I had the same problems as described above. I dont think jus
    burning that file to a dvd would give me those error messages
     
    Civixsi, May 22, 2008
    #19
  20. nads

    Mick Murphy Guest

    You are like the rest of techarena and vistaheads idiots that come here.
    You don't include ANY preceding problem posts.

    You just waste our reading time!
    Go away!
     
    Mick Murphy, May 22, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.