ssl certificate error on public folders

Discussion in 'Windows Small Business Server' started by Scott, Apr 24, 2007.

  1. Scott

    Scott Guest

    I manage an SBS2003 standard site with Exchange 2003 sp2 installed.
    I recently installed a third party certificate for Exchange & now receive
    the following error when trying to view public folders in Exchange Manager.

    The SSL certificate server name is incorrect.
    ID no: c103b404
    Exchange system manager

    I have tried removing the option "Require secure channel" under "Secure
    Communications" in the properties of Exadmin in IIS as detailed in KB324345.
    Any other suggestions please.

    Scott
     
    Scott, Apr 24, 2007
    #1
    1. Advertisements

  2. Hi Scott,

    Thanks for posting in our newsgroup.

    From your description, I know that you installed third party certificate
    for Exchange, when you try to view public folders in Exchange Manager, you
    get:

    The SSL certificate server name is incorrect.
    ID no: c103b404
    Exchange system manager

    If I am off-base, please don't hesitate to let me know.

    Please take the following steps to see if the problem can be resolved:

    1. Open IIS Manager
    2. Navigate to Web Sites\Default Web Site
    3. Right click Default Web Site and choose Properties.
    4. Click on the Directory Security tab.
    5. Under Secure Communications, click the Server Certificate button.
    6. In the IIS Certificate Wizard, choose the "Remove the current
    certificate" option and click Next.
    7. Click Next again, then click Finish.
    8. Restart the IIS admin service.
    9. Run the Configure Email and Internet Connection wizard. In the Web
    Server Certificate section, click the option to "Use a Web server
    certificate from a trusted authority" and browse to the location of the
    certificate.
    10. Complete the Configure Email and Internet Connection wizard.
    11. Check if the problem persists.

    If the problem persists, please kindly help me collect the following
    information for further research:

    1. Use the Networking MPS report to capture the server configurations:

    a. Download MPSrepot_network from
    http://download.microsoft.com/download/b/b/1/bb139fcb-4aac-4fe5-a579-30b0bd9
    15706/MPSRPT_NETWORK.EXE
    b. Run MPSRPT_NETWORK.exe on the server box.
    c. The tool will automatically collect the information. This procedure will
    take 10~15 minutes.
    d. Open Windows Explorer, navigate to the folder:
    %SystemRoot%\MPSReports\Network\Reports\Cab\
    e. Send the .cab file directly to me.

    2. Use the Metabase Explorer to export the IIS settings:
    a. Install .NET Framework Version 1.1:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=262d25e3-f589-4842-
    8157-034d1e7cf3a3&DisplayLang=en
    b. Install MBExplorer by installing IIS 6 Resource Kit Tools:
    http://www.microsoft.com/downloads/details.aspx?FamilyId=56FC92EE-A71A-4C73-
    B628-ADE629C89499&displaylang=en.
    c. Once it is installed, access it from Start, Programs, IIS Resources,
    Metabase Explorer.
    d. In the left pane, right click 'LM' (under your server computer name) to
    choose 'Export to file', and then save it as IIS.mbk.
    e. Compress this mbk file and send it to me for analysis.

    Please send the information to with subject:
    38890433-ssl certificate error on public folders.

    I am looking forward to hear from you.

    If you need further assistance, please don't hesitate to let me know.

    Best regards,

    Robert Li(MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================

    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.

    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    <Thread-Topic: ssl certificate error on public folders
    <thread-index: AceGTmNk3yeciVtOSa2Mh1HmtniMCA==
    <X-WBNR-Posting-Host: 207.46.193.207
    <From: =?Utf-8?B?U2NvdHQ=?= <>
    <Subject: ssl certificate error on public folders
    <Date: Tue, 24 Apr 2007 01:56:03 -0700
    <Lines: 13
    <Message-ID: <>
    <MIME-Version: 1.0
    <Content-Type: text/plain;
    < charset="Utf-8"
    <Content-Transfer-Encoding: 7bit
    <X-Newsreader: Microsoft CDO for Windows 2000
    <Content-Class: urn:content-classes:message
    <Importance: normal
    <Priority: normal
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
    <Newsgroups: microsoft.public.windows.server.sbs
    <Path: TK2MSFTNGHUB02.phx.gbl
    <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:32259
    <NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <
    <I manage an SBS2003 standard site with Exchange 2003 sp2 installed.
    <I recently installed a third party certificate for Exchange & now receive
    <the following error when trying to view public folders in Exchange Manager.
    <
    <The SSL certificate server name is incorrect.
    <ID no: c103b404
    <Exchange system manager
    <
    <I have tried removing the option "Require secure channel" under "Secure
    <Communications" in the properties of Exadmin in IIS as detailed in
    KB324345.
    <Any other suggestions please.
    <
    <Scott
    <
     
    Robert Li [MSFT], Apr 25, 2007
    #2
    1. Advertisements

  3. Hi Scott,

    Thanks for updating.

    I searched your MPS Report and IIS metadata, please try the following:

    1. Open the IIS manager and expand "Web Sites" to the "Default Web Site".
    2. Right click on the: Exadmin virtual directory and select "properties".
    3. Click on the "Directory Security" tab and under "Secure communications"
    click the "Edit" button.
    4. Uncheck the boxes for "Require 128-bit encryption" and "Require secure
    channel (SSL).
    5. Click "OK" twice.
    6. Repeat steps 2 through 5 for "Exchange", "Exchweb" and "Public" virtual
    directories.
    7 Right click on "Default Web Site" and select "Properties".
    8. Click on the "Directory Security" tab and under "Secure communications"
    click the "Server Certificate" button.
    9. In the "Web Server Certificate Wizard", click "Next", click the radio
    button for "Remove the current certificate" and click "Next" twice and
    "Finish" to remove the certificate.
    10. Restart the IIS Admin service in the services mmc.
    11 Right click on "Default Web Site" and select "Properties".
    12. Click on the "Directory Security" tab and under "Secure
    communications" click the "Server Certificate" button.
    13. In the "Web Server Certificate Wizard", click "Next", click the radio
    button for "Assign an existing certificate" and click "Next".
    14. Select the correct "third party " certificate in the list and click
    "Next", verify the correct SSL port and click "Next" twice and click
    "Finish".
    15. Repeat steps 2 though 5 to enable "Require secure channel (SSL) and
    "Require 128-bit encryption" for all but the Exadmin virtual directories.
    16. Close the IIS Manager and restart the IIS Admin service in the services
    mmc.
    17. Verify all components operate as expected.

    I am looking forward to hear from you.

    If you need further assistance, please don't hesitate to let me know.

    Best regards,

    Robert Li(MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================

    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.

    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    <X-Tomcat-ID: 153589939
    <References: <>
    <MIME-Version: 1.0
    <Content-Type: text/plain
    <Content-Transfer-Encoding: 7bit
    <From: (Robert Li [MSFT])
    <Organization: Microsoft
    <Date: Wed, 25 Apr 2007 08:52:17 GMT
    <Subject: RE: ssl certificate error on public folders
    <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <Message-ID: <>
    <Newsgroups: microsoft.public.windows.server.sbs
    <Lines: 142
    <Path: TK2MSFTNGHUB02.phx.gbl
    <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:32511
    <NNTP-Posting-Host: tomcatimport2.phx.gbl 10.201.218.182
    <
    <Hi Scott,
    <
    <Thanks for posting in our newsgroup.
    <
    <From your description, I know that you installed third party certificate
    <for Exchange, when you try to view public folders in Exchange Manager, you
    <get:
    <
    <The SSL certificate server name is incorrect.
    <ID no: c103b404
    <Exchange system manager
    <
    <If I am off-base, please don't hesitate to let me know.
    <
    <Please take the following steps to see if the problem can be resolved:
    <
    <1. Open IIS Manager
    <2. Navigate to Web Sites\Default Web Site
    <3. Right click Default Web Site and choose Properties.
    <4. Click on the Directory Security tab.
    <5. Under Secure Communications, click the Server Certificate button.
    <6. In the IIS Certificate Wizard, choose the "Remove the current
    <certificate" option and click Next.
    <7. Click Next again, then click Finish.
    <8. Restart the IIS admin service.
    <9. Run the Configure Email and Internet Connection wizard. In the Web
    <Server Certificate section, click the option to "Use a Web server
    <certificate from a trusted authority" and browse to the location of the
    <certificate.
    <10. Complete the Configure Email and Internet Connection wizard.
    <11. Check if the problem persists.
    <
    <If the problem persists, please kindly help me collect the following
    <information for further research:
    <
    <1. Use the Networking MPS report to capture the server configurations:
    <
    <a. Download MPSrepot_network from
    <http://download.microsoft.com/download/b/b/1/bb139fcb-4aac-4fe5-a579-30b0bd
    9
    <15706/MPSRPT_NETWORK.EXE
    <b. Run MPSRPT_NETWORK.exe on the server box.
    <c. The tool will automatically collect the information. This procedure
    will
    <take 10~15 minutes.
    <d. Open Windows Explorer, navigate to the folder:
    <%SystemRoot%\MPSReports\Network\Reports\Cab\
    <e. Send the .cab file directly to me.
    <
    <2. Use the Metabase Explorer to export the IIS settings:
    <a. Install .NET Framework Version 1.1:
    <http://www.microsoft.com/downloads/details.aspx?FamilyID=262d25e3-f589-4842
    -
    <8157-034d1e7cf3a3&DisplayLang=en
    <b. Install MBExplorer by installing IIS 6 Resource Kit Tools:
    <http://www.microsoft.com/downloads/details.aspx?FamilyId=56FC92EE-A71A-4C73
    -
    <B628-ADE629C89499&displaylang=en.
    <c. Once it is installed, access it from Start, Programs, IIS Resources,
    <Metabase Explorer.
    <d. In the left pane, right click 'LM' (under your server computer name) to
    <choose 'Export to file', and then save it as IIS.mbk.
    <e. Compress this mbk file and send it to me for analysis.
    <
    <Please send the information to with subject:
    <38890433-ssl certificate error on public folders.
    <
    <I am looking forward to hear from you.
    <
    <If you need further assistance, please don't hesitate to let me know.
    <
    <Best regards,
    <
    <Robert Li(MSFT)
    <
    <Microsoft CSS Online Newsgroup Support
    <
    <Get Secure! - www.microsoft.com/security
    <
    <=====================================================
    <
    <This newsgroup only focuses on SBS technical issues. If you have issues
    <regarding other Microsoft products, you'd better post in the corresponding
    <newsgroups so that they can be resolved in an efficient and timely manner.
    <You can locate the newsgroup here:
    <http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    <
    <When opening a new thread via the web interface, we recommend you check
    the
    <"Notify me of replies" box to receive e-mail notifications when there are
    <any updates in your thread. When responding to posts via your newsreader,
    <please "Reply to Group" so that others may learn and benefit from your
    <issue.
    <
    <Microsoft engineers can only focus on one issue per thread. Although we
    <provide other information for your reference, we recommend you post
    <different incidents in different threads to keep the thread clean. In
    doing
    <so, it will ensure your issues are resolved in a timely manner.
    <
    <For urgent issues, you may want to contact Microsoft CSS directly. Please
    <check http://support.microsoft.com for regional support phone numbers.
    <
    <Any input or comments in this thread are highly appreciated.
    <
    <=====================================================
    <
    <This posting is provided "AS IS" with no warranties, and confers no rights.
    <
    <--------------------
    <<Thread-Topic: ssl certificate error on public folders
    <<thread-index: AceGTmNk3yeciVtOSa2Mh1HmtniMCA==
    <<X-WBNR-Posting-Host: 207.46.193.207
    <<From: =?Utf-8?B?U2NvdHQ=?= <>
    <<Subject: ssl certificate error on public folders
    <<Date: Tue, 24 Apr 2007 01:56:03 -0700
    <<Lines: 13
    <<Message-ID: <>
    <<MIME-Version: 1.0
    <<Content-Type: text/plain;
    << charset="Utf-8"
    <<Content-Transfer-Encoding: 7bit
    <<X-Newsreader: Microsoft CDO for Windows 2000
    <<Content-Class: urn:content-classes:message
    <<Importance: normal
    <<Priority: normal
    <<X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
    <<Newsgroups: microsoft.public.windows.server.sbs
    <<Path: TK2MSFTNGHUB02.phx.gbl
    <<Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:32259
    <<NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <<X-Tomcat-NG: microsoft.public.windows.server.sbs
    <<
    <<I manage an SBS2003 standard site with Exchange 2003 sp2 installed.
    <<I recently installed a third party certificate for Exchange & now receive
    <<the following error when trying to view public folders in Exchange
    Manager.
    <<
    <<The SSL certificate server name is incorrect.
    <<ID no: c103b404
    <<Exchange system manager
    <<
    <<I have tried removing the option "Require secure channel" under "Secure
    <<Communications" in the properties of Exadmin in IIS as detailed in
    <KB324345.
    <<Any other suggestions please.
    <<
    <<Scott
    <<
    <
    <
     
    Robert Li [MSFT], Apr 26, 2007
    #3
  4. Scott

    Scott Guest

    Hi Robert,
    I followed your instructions with no change. That is I still cannot view the
    "Public Folders" in System Manager & reeive the same error message"

    Scott

     
    Scott, Apr 30, 2007
    #4
  5. Hi Scott,

    I am sorry to know the problem persists.

    Please try the following to rerun CEICW by following the steps below and
    check if the issue does not recur:

    Although the steps are similar to my previous posts, please strictly follow
    the steps.

    1. Open IIS Manager (inetmgr.exe) and navigate to Web Sites\Default Web
    Site (if you have performed step #1 - 7, please proceed to step 8 directly).

    2. Right click Default Web Site and choose Properties.

    3. Click on the Directory Security tab.

    4. Under Secure Communications, click the Server Certificate button.

    5. In the IIS Certificate Wizard, choose the "Remove the current
    certificate" option and click Next.

    6 Click Next again, then click Finish.

    7. Restart the IIS admin service.

    8. On the SBS 2003 Server open the Server Management console. Go to
    Standard Management\To Do List.

    9. Click the "Connect to the Internet" link.

    10. Choose not to change the connection type and click Next. On the
    Firewall page, select "Enable firewall" and click Next (I suppose you have
    2 network adapters in SBS 2003 and if you only have 1 network adapter you
    will not see the firewall page and you can go to step 6).

    11. On the "Services Configuration" page, select all the items and then
    click Next.

    12. On the "Web Services Configuration" page, select the web sites that you
    want to publish to the Internet. Click Next.

    13. On the "Web Server Certificate" page, choose to create a new Web server
    certificate and then type the public FQDN that you will use to access your
    server. If the certificate for your site was requested from a third party
    commercial CA, you can choose "Use a Web server certificate from a trusted
    authority" and then import the certificate.

    14. Go through the remaining steps. Then check if the issue disappears.

    If the issue still occurs, please perform the steps below:

    1. Open the IIS manager and expand "Web Sites" to the "Default Web Site".

    2. Right click on the "Exadmin" virtual directory and select "Properties".

    3. Click on the "Directory Security" tab and under "Secure communications"
    click the "Edit" button.

    4. Uncheck the boxes for "Require 128-bit encryption" and "Require secure
    channel (SSL)".

    5. Click "OK" twice.

    6. Repeat steps 2 through 5 for "Exchange", "ExchWeb" and "Public" virtual
    directories.

    If you have any questions, please do not hesitate to contact me.

    Best regards,

    Robert Li(MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================

    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.

    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    <Thread-Topic: ssl certificate error on public folders
    <thread-index: AceLEauDZMZFXiNkS/i7xB2anlOsNQ==
    <X-WBNR-Posting-Host: 207.46.193.207
    <From: =?Utf-8?B?U2NvdHQ=?= <>
    <References: <>
    <>
    <#gxADS$>
    <Subject: RE: ssl certificate error on public folders
    <Date: Mon, 30 Apr 2007 03:24:01 -0700
    <Lines: 255
    <Message-ID: <>
    <MIME-Version: 1.0
    <Content-Type: text/plain;
    < charset="Utf-8"
    <Content-Transfer-Encoding: 7bit
    <X-Newsreader: Microsoft CDO for Windows 2000
    <Content-Class: urn:content-classes:message
    <Importance: normal
    <Priority: normal
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    <Newsgroups: microsoft.public.windows.server.sbs
    <Path: TK2MSFTNGHUB02.phx.gbl
    <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:33525
    <NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <
    <Hi Robert,
    <I followed your instructions with no change. That is I still cannot view
    the
    <"Public Folders" in System Manager & reeive the same error message"
    <
    <Scott
    <
    <"Robert Li [MSFT]" wrote:
    <
    <> Hi Scott,
    <>
    <> Thanks for updating.
    <>
    <> I searched your MPS Report and IIS metadata, please try the following:
    <>
    <> 1. Open the IIS manager and expand "Web Sites" to the "Default Web Site".
    <> 2. Right click on the: Exadmin virtual directory and select "properties".
    <> 3. Click on the "Directory Security" tab and under "Secure
    communications"
    <> click the "Edit" button.
    <> 4. Uncheck the boxes for "Require 128-bit encryption" and "Require
    secure
    <> channel (SSL).
    <> 5. Click "OK" twice.
    <> 6. Repeat steps 2 through 5 for "Exchange", "Exchweb" and "Public"
    virtual
    <> directories.
    <> 7 Right click on "Default Web Site" and select "Properties".
    <> 8. Click on the "Directory Security" tab and under "Secure
    communications"
    <> click the "Server Certificate" button.
    <> 9. In the "Web Server Certificate Wizard", click "Next", click the radio
    <> button for "Remove the current certificate" and click "Next" twice and
    <> "Finish" to remove the certificate.
    <> 10. Restart the IIS Admin service in the services mmc.
    <> 11 Right click on "Default Web Site" and select "Properties".
    <> 12. Click on the "Directory Security" tab and under "Secure
    <> communications" click the "Server Certificate" button.
    <> 13. In the "Web Server Certificate Wizard", click "Next", click the
    radio
    <> button for "Assign an existing certificate" and click "Next".
    <> 14. Select the correct "third party " certificate in the list and click
    <> "Next", verify the correct SSL port and click "Next" twice and click
    <> "Finish".
    <> 15. Repeat steps 2 though 5 to enable "Require secure channel (SSL) and
    <> "Require 128-bit encryption" for all but the Exadmin virtual directories.
    <> 16. Close the IIS Manager and restart the IIS Admin service in the
    services
    <> mmc.
    <> 17. Verify all components operate as expected.
    <>
    <> I am looking forward to hear from you.
    <>
    <> If you need further assistance, please don't hesitate to let me know.
    <>
    <> Best regards,
    <>
    <> Robert Li(MSFT)
    <>
    <> Microsoft CSS Online Newsgroup Support
    <>
    <> Get Secure! - www.microsoft.com/security
    <>
    <> =====================================================
    <>
    <> This newsgroup only focuses on SBS technical issues. If you have issues
    <> regarding other Microsoft products, you'd better post in the
    corresponding
    <> newsgroups so that they can be resolved in an efficient and timely
    manner.
    <> You can locate the newsgroup here:
    <> http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    <>
    <> When opening a new thread via the web interface, we recommend you check
    the
    <> "Notify me of replies" box to receive e-mail notifications when there
    are
    <> any updates in your thread. When responding to posts via your
    newsreader,
    <> please "Reply to Group" so that others may learn and benefit from your
    <> issue.
    <>
    <> Microsoft engineers can only focus on one issue per thread. Although we
    <> provide other information for your reference, we recommend you post
    <> different incidents in different threads to keep the thread clean. In
    doing
    <> so, it will ensure your issues are resolved in a timely manner.
    <>
    <> For urgent issues, you may want to contact Microsoft CSS directly.
    Please
    <> check http://support.microsoft.com for regional support phone numbers.
    <>
    <> Any input or comments in this thread are highly appreciated.
    <>
    <> =====================================================
    <>
    <> This posting is provided "AS IS" with no warranties, and confers no
    rights.
    <>
    <> --------------------
    <> <X-Tomcat-ID: 153589939
    <> <References: <>
    <> <MIME-Version: 1.0
    <> <Content-Type: text/plain
    <> <Content-Transfer-Encoding: 7bit
    <> <From: (Robert Li [MSFT])
    <> <Organization: Microsoft
    <> <Date: Wed, 25 Apr 2007 08:52:17 GMT
    <> <Subject: RE: ssl certificate error on public folders
    <> <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <> <Message-ID: <>
    <> <Newsgroups: microsoft.public.windows.server.sbs
    <> <Lines: 142
    <> <Path: TK2MSFTNGHUB02.phx.gbl
    <> <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:32511
    <> <NNTP-Posting-Host: tomcatimport2.phx.gbl 10.201.218.182
    <> <
    <> <Hi Scott,
    <> <
    <> <Thanks for posting in our newsgroup.
    <> <
    <> <From your description, I know that you installed third party
    certificate
    <> <for Exchange, when you try to view public folders in Exchange Manager,
    you
    <> <get:
    <> <
    <> <The SSL certificate server name is incorrect.
    <> <ID no: c103b404
    <> <Exchange system manager
    <> <
    <> <If I am off-base, please don't hesitate to let me know.
    <> <
    <> <Please take the following steps to see if the problem can be resolved:
    <> <
    <> <1. Open IIS Manager
    <> <2. Navigate to Web Sites\Default Web Site
    <> <3. Right click Default Web Site and choose Properties.
    <> <4. Click on the Directory Security tab.
    <> <5. Under Secure Communications, click the Server Certificate button.
    <> <6. In the IIS Certificate Wizard, choose the "Remove the current
    <> <certificate" option and click Next.
    <> <7. Click Next again, then click Finish.
    <> <8. Restart the IIS admin service.
    <> <9. Run the Configure Email and Internet Connection wizard. In the Web
    <> <Server Certificate section, click the option to "Use a Web server
    <> <certificate from a trusted authority" and browse to the location of the
    <> <certificate.
    <> <10. Complete the Configure Email and Internet Connection wizard.
    <> <11. Check if the problem persists.
    <> <
    <> <If the problem persists, please kindly help me collect the following
    <> <information for further research:
    <> <
    <> <1. Use the Networking MPS report to capture the server configurations:
    <> <
    <> <a. Download MPSrepot_network from
    <>
    <http://download.microsoft.com/download/b/b/1/bb139fcb-4aac-4fe5-a579-30b0bd
    <> 9
    <> <15706/MPSRPT_NETWORK.EXE
    <> <b. Run MPSRPT_NETWORK.exe on the server box.
    <> <c. The tool will automatically collect the information. This procedure
    <> will
    <> <take 10~15 minutes.
    <> <d. Open Windows Explorer, navigate to the folder:
    <> <%SystemRoot%\MPSReports\Network\Reports\Cab\
    <> <e. Send the .cab file directly to me.
    <> <
    <> <2. Use the Metabase Explorer to export the IIS settings:
    <> <a. Install .NET Framework Version 1.1:
    <>
    <http://www.microsoft.com/downloads/details.aspx?FamilyID=262d25e3-f589-4842
    <> -
    <> <8157-034d1e7cf3a3&DisplayLang=en
    <> <b. Install MBExplorer by installing IIS 6 Resource Kit Tools:
    <>
    <http://www.microsoft.com/downloads/details.aspx?FamilyId=56FC92EE-A71A-4C73
    <> -
    <> <B628-ADE629C89499&displaylang=en.
    <> <c. Once it is installed, access it from Start, Programs, IIS Resources,
    <> <Metabase Explorer.
    <> <d. In the left pane, right click 'LM' (under your server computer name)
    to
    <> <choose 'Export to file', and then save it as IIS.mbk.
    <> <e. Compress this mbk file and send it to me for analysis.
    <> <
    <> <Please send the information to with subject:
    <> <38890433-ssl certificate error on public folders.
    <> <
    <> <I am looking forward to hear from you.
    <> <
    <> <If you need further assistance, please don't hesitate to let me know.
    <> <
    <> <Best regards,
    <> <
    <> <Robert Li(MSFT)
    <> <
    <> <Microsoft CSS Online Newsgroup Support
    <> <
    <> <Get Secure! - www.microsoft.com/security
    <> <
    <> <=====================================================
    <> <
    <> <This newsgroup only focuses on SBS technical issues. If you have issues
    <> <regarding other Microsoft products, you'd better post in the
    corresponding
    <> <newsgroups so that they can be resolved in an efficient and timely
    manner.
    <> <You can locate the newsgroup here:
    <> <http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    <> <
    <> <When opening a new thread via the web interface, we recommend you check
    <> the
    <> <"Notify me of replies" box to receive e-mail notifications when there
    are
    <> <any updates in your thread. When responding to posts via your
    newsreader,
    <> <please "Reply to Group" so that others may learn and benefit from your
    <> <issue.
    <> <
    <> <Microsoft engineers can only focus on one issue per thread. Although we
    <> <provide other information for your reference, we recommend you post
    <> <different incidents in different threads to keep the thread clean. In
    <> doing
    <> <so, it will ensure your issues are resolved in a timely manner.
    <> <
    <> <For urgent issues, you may want to contact Microsoft CSS directly.
    Please
    <> <check http://support.microsoft.com for regional support phone numbers.
    <> <
    <> <Any input or comments in this thread are highly appreciated.
    <> <
    <> <=====================================================
    <> <
    <> <This posting is provided "AS IS" with no warranties, and confers no
    rights.
    <> <
    <> <--------------------
    <> <<Thread-Topic: ssl certificate error on public folders
    <> <<thread-index: AceGTmNk3yeciVtOSa2Mh1HmtniMCA==
    <> <<X-WBNR-Posting-Host: 207.46.193.207
    <> <<From: =?Utf-8?B?U2NvdHQ=?= <>
    <> <<Subject: ssl certificate error on public folders
    <> <<Date: Tue, 24 Apr 2007 01:56:03 -0700
    <> <<Lines: 13
    <> <<Message-ID: <>
    <> <<MIME-Version: 1.0
    <> <<Content-Type: text/plain;
    <> << charset="Utf-8"
    <> <<Content-Transfer-Encoding: 7bit
    <> <<X-Newsreader: Microsoft CDO for Windows 2000
    <> <<Content-Class: urn:content-classes:message
    <> <<Importance: normal
    <> <<Priority: normal
    <> <<X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
    <> <<Newsgroups: microsoft.public.windows.server.sbs
    <> <<Path: TK2MSFTNGHUB02.phx.gbl
    <> <<Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:32259
    <> <<NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <> <<X-Tomcat-NG: microsoft.public.windows.server.sbs
    <> <<
    <> <<I manage an SBS2003 standard site with Exchange 2003 sp2 installed.
    <> <<I recently installed a third party certificate for Exchange & now
    receive
    <> <<the following error when trying to view public folders in Exchange
    <> Manager.
    <> <<
    <> <<The SSL certificate server name is incorrect.
    <> <<ID no: c103b404
    <> <<Exchange system manager
    <> <<
    <> <<I have tried removing the option "Require secure channel" under
    "Secure
    <> <<Communications" in the properties of Exadmin in IIS as detailed in
    <> <KB324345.
    <> <<Any other suggestions please.
    <> <<
    <> <<Scott
    <> <<
    <> <
    <> <
    <>
    <>
    <
     
    Robert Li [MSFT], May 1, 2007
    #5
  6. Scott

    Scott Guest

    Hi Robert,
    At step 13 of your reply I receive the following error message,

    No certificate has been requested for the default web site in Internet
    Information Services (IIS)
    To use a web server certificate from a trusted authority, you must first
    create a request for a certificate by using the
    Web Server Certificate Wizard in IIS. You can then run this wizard again to
    configure the default Web site to use a trusted certificate.

    I am reluctant to create a request for a certificate incase I am unable to
    use the existing one again.

    I look forward to your reply.

    Scott
     
    Scott, May 7, 2007
    #6
  7. Hi Scott,

    Thanks for updating.

    I am sorry for the delay due to OOF.

    For the error

    No certificate has been requested for the default web site in Internet
    Information Services (IIS)
    To use a web server certificate from a trusted authority, you must first
    create a request for a certificate by using the Web Server Certificate
    Wizard in IIS. You can then run this wizard again to configure the default
    Web site to use a trusted certificate.

    Let's re-import the certificate into the ISA Server and move it to the
    ISA's machine certificate store.

    Please perform the following steps to import the Web site certificate into
    the ISA firewall's machine certificate store:

    1. On computer that is running ISA Server, click Start, click Run, type
    mmc, and then click OK.

    2. On the File menu, click Add/Remove Snap-in, click Add, click
    Certificates, click Add, click Computer account, click Next, click Finish,
    click Close, and then click OK.

    3. Expand Certificates (Local Computer), right-click Personal, point to All
    Tasks, and then click Import.

    4. Click Next, click Browse, click Personal Information Exchange
    (*.pfx,*.p12) in the Files of type list, locate and then click the
    certificate file that you want to import, click Open, and then click Next.

    5. In the Password box, type the password to unencrypt the certificate,
    click to select the Mark this key as exportable check box, and then click
    Next.

    6. Leave the Place all certificates in the following store option selected,
    verify that Personal appears in the Certificate store box, click Next, and
    then click Finish.

    7. On the following message that appears, click OK:
    The import was successful.

    8. Expand Personal, and then click Certificates.

    9. Verify that certificate with the name of the Web server computer appears
    in the right pane. You might have to update the display before this
    certificate appears.

    10. Right-click the Web server certificate, and then click Properties.

    11. If the Enable all purposes for this certificate option is selected,
    click Enable only the following purposes, click to select the check boxes
    of all the items in the Enable only the following purposes box, click
    Apply, and then click OK.

    More detailed information can be found here:
    How to configure a certificate for use with a Web publishing rule in ISA
    Server 2004
    http://support.microsoft.com/default.aspx?scid=KB;EN-US;838244

    After performing the above steps, I suggest that we re-run the CEICW Wizard
    and see if this problem can be resolved.

    I am looking forward to hear from you.

    If you need further assistance, please don't hesitate to let me know.

    Best regards,

    Robert Li(MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================

    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.

    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    <Thread-Topic: ssl certificate error on public folders
    <thread-index: AceQoQ5SygyrOjs5QtWZtkjUIko2RQ==
    <X-WBNR-Posting-Host: 207.46.193.207
    <From: =?Utf-8?B?U2NvdHQ=?= <>
    <References: <>
    <>
    <#gxADS$>
    <>
    <>
    <Subject: RE: ssl certificate error on public folders
    <Date: Mon, 7 May 2007 05:13:00 -0700
    <Lines: 319
    <Message-ID: <>
    <MIME-Version: 1.0
    <Content-Type: text/plain;
    < charset="Utf-8"
    <Content-Transfer-Encoding: 7bit
    <X-Newsreader: Microsoft CDO for Windows 2000
    <Content-Class: urn:content-classes:message
    <Importance: normal
    <Priority: normal
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    <Newsgroups: microsoft.public.windows.server.sbs
    <Path: TK2MSFTNGHUB02.phx.gbl
    <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:35107
    <NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
    <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <
    <Hi Robert,
    <At step 13 of your reply I receive the following error message,
    <
    <No certificate has been requested for the default web site in Internet
    <Information Services (IIS)
    <To use a web server certificate from a trusted authority, you must first
    <create a request for a certificate by using the
    <Web Server Certificate Wizard in IIS. You can then run this wizard again
    to
    <configure the default Web site to use a trusted certificate.
    <
    <I am reluctant to create a request for a certificate incase I am unable to
    <use the existing one again.
    <
    <I look forward to your reply.
    <
    <Scott
    <"Robert Li [MSFT]" wrote:
    <
    <>
    <> Hi Scott,
    <>
    <> I am sorry to know the problem persists.
    <>
    <> Please try the following to rerun CEICW by following the steps below and
    <> check if the issue does not recur:
    <>
    <> Although the steps are similar to my previous posts, please strictly
    follow
    <> the steps.
    <>
    <> 1. Open IIS Manager (inetmgr.exe) and navigate to Web Sites\Default Web
    <> Site (if you have performed step #1 - 7, please proceed to step 8
    directly).
    <>
    <> 2. Right click Default Web Site and choose Properties.
    <>
    <> 3. Click on the Directory Security tab.
    <>
    <> 4. Under Secure Communications, click the Server Certificate button.
    <>
    <> 5. In the IIS Certificate Wizard, choose the "Remove the current
    <> certificate" option and click Next.
    <>
    <> 6 Click Next again, then click Finish.
    <>
    <> 7. Restart the IIS admin service.
    <>
    <> 8. On the SBS 2003 Server open the Server Management console. Go to
    <> Standard Management\To Do List.
    <>
    <> 9. Click the "Connect to the Internet" link.
    <>
    <> 10. Choose not to change the connection type and click Next. On the
    <> Firewall page, select "Enable firewall" and click Next (I suppose you
    have
    <> 2 network adapters in SBS 2003 and if you only have 1 network adapter
    you
    <> will not see the firewall page and you can go to step 6).
    <>
    <> 11. On the "Services Configuration" page, select all the items and then
    <> click Next.
    <>
    <> 12. On the "Web Services Configuration" page, select the web sites that
    you
    <> want to publish to the Internet. Click Next.
    <>
    <> 13. On the "Web Server Certificate" page, choose to create a new Web
    server
    <> certificate and then type the public FQDN that you will use to access
    your
    <> server. If the certificate for your site was requested from a third
    party
    <> commercial CA, you can choose "Use a Web server certificate from a
    trusted
    <> authority" and then import the certificate.
    <>
    <> 14. Go through the remaining steps. Then check if the issue disappears.
    <>
    <> If the issue still occurs, please perform the steps below:
    <>
    <> 1. Open the IIS manager and expand "Web Sites" to the "Default Web Site".
    <>
    <> 2. Right click on the "Exadmin" virtual directory and select
    "Properties".
    <>
    <> 3. Click on the "Directory Security" tab and under "Secure
    communications"
    <> click the "Edit" button.
    <>
    <> 4. Uncheck the boxes for "Require 128-bit encryption" and "Require
    secure
    <> channel (SSL)".
    <>
    <> 5. Click "OK" twice.
    <>
    <> 6. Repeat steps 2 through 5 for "Exchange", "ExchWeb" and "Public"
    virtual
    <> directories.
    <>
    <> If you have any questions, please do not hesitate to contact me.
    <>
    <> Best regards,
    <>
    <> Robert Li(MSFT)
    <>
    <> Microsoft CSS Online Newsgroup Support
    <>
    <> Get Secure! - www.microsoft.com/security
    <>
    <> =====================================================
    <>
    <> This newsgroup only focuses on SBS technical issues. If you have issues
    <> regarding other Microsoft products, you'd better post in the
    corresponding
    <> newsgroups so that they can be resolved in an efficient and timely
    manner.
    <> You can locate the newsgroup here:
    <> http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    <>
    <> When opening a new thread via the web interface, we recommend you check
    the
    <> "Notify me of replies" box to receive e-mail notifications when there
    are
    <> any updates in your thread. When responding to posts via your
    newsreader,
    <> please "Reply to Group" so that others may learn and benefit from your
    <> issue.
    <>
    <> Microsoft engineers can only focus on one issue per thread. Although we
    <> provide other information for your reference, we recommend you post
    <> different incidents in different threads to keep the thread clean. In
    doing
    <> so, it will ensure your issues are resolved in a timely manner.
    <>
    <> For urgent issues, you may want to contact Microsoft CSS directly.
    Please
    <> check http://support.microsoft.com for regional support phone numbers.
    <>
    <> Any input or comments in this thread are highly appreciated.
    <>
    <> =====================================================
    <>
    <> This posting is provided "AS IS" with no warranties, and confers no
    rights.
    <>
    <> --------------------
    <> <Thread-Topic: ssl certificate error on public folders
    <> <thread-index: AceLEauDZMZFXiNkS/i7xB2anlOsNQ==
    <> <X-WBNR-Posting-Host: 207.46.193.207
    <> <From: =?Utf-8?B?U2NvdHQ=?= <>
    <> <References: <>
    <> <>
    <> <#gxADS$>
    <> <Subject: RE: ssl certificate error on public folders
    <> <Date: Mon, 30 Apr 2007 03:24:01 -0700
    <> <Lines: 255
    <> <Message-ID: <>
    <> <MIME-Version: 1.0
    <> <Content-Type: text/plain;
    <> < charset="Utf-8"
    <> <Content-Transfer-Encoding: 7bit
    <> <X-Newsreader: Microsoft CDO for Windows 2000
    <> <Content-Class: urn:content-classes:message
    <> <Importance: normal
    <> <Priority: normal
    <> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    <> <Newsgroups: microsoft.public.windows.server.sbs
    <> <Path: TK2MSFTNGHUB02.phx.gbl
    <> <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:33525
    <> <NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <> <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <> <
    <> <Hi Robert,
    <> <I followed your instructions with no change. That is I still cannot
    view
    <> the
    <> <"Public Folders" in System Manager & reeive the same error message"
    <> <
    <> <Scott
    <> <
    <> <"Robert Li [MSFT]" wrote:
    <> <
    <> <> Hi Scott,
    <> <>
    <> <> Thanks for updating.
    <> <>
    <> <> I searched your MPS Report and IIS metadata, please try the following:
    <> <>
    <> <> 1. Open the IIS manager and expand "Web Sites" to the "Default Web
    Site".
    <> <> 2. Right click on the: Exadmin virtual directory and select
    "properties".
    <> <> 3. Click on the "Directory Security" tab and under "Secure
    <> communications"
    <> <> click the "Edit" button.
    <> <> 4. Uncheck the boxes for "Require 128-bit encryption" and "Require
    <> secure
    <> <> channel (SSL).
    <> <> 5. Click "OK" twice.
    <> <> 6. Repeat steps 2 through 5 for "Exchange", "Exchweb" and "Public"
    <> virtual
    <> <> directories.
    <> <> 7 Right click on "Default Web Site" and select "Properties".
    <> <> 8. Click on the "Directory Security" tab and under "Secure
    <> communications"
    <> <> click the "Server Certificate" button.
    <> <> 9. In the "Web Server Certificate Wizard", click "Next", click the
    radio
    <> <> button for "Remove the current certificate" and click "Next" twice
    and
    <> <> "Finish" to remove the certificate.
    <> <> 10. Restart the IIS Admin service in the services mmc.
    <> <> 11 Right click on "Default Web Site" and select "Properties".
    <> <> 12. Click on the "Directory Security" tab and under "Secure
    <> <> communications" click the "Server Certificate" button.
    <> <> 13. In the "Web Server Certificate Wizard", click "Next", click the
    <> radio
    <> <> button for "Assign an existing certificate" and click "Next".
    <> <> 14. Select the correct "third party " certificate in the list and
    click
    <> <> "Next", verify the correct SSL port and click "Next" twice and click
    <> <> "Finish".
    <> <> 15. Repeat steps 2 though 5 to enable "Require secure channel (SSL)
    and
    <> <> "Require 128-bit encryption" for all but the Exadmin virtual
    directories.
    <> <> 16. Close the IIS Manager and restart the IIS Admin service in the
    <> services
    <> <> mmc.
    <> <> 17. Verify all components operate as expected.
    <> <>
    <> <> I am looking forward to hear from you.
    <> <>
    <> <> If you need further assistance, please don't hesitate to let me know.
    <> <>
    <> <> Best regards,
    <> <>
    <> <> Robert Li(MSFT)
    <> <>
    <> <> Microsoft CSS Online Newsgroup Support
    <> <>
    <> <> Get Secure! - www.microsoft.com/security
    <> <>
    <> <> =====================================================
    <> <>
    <> <> This newsgroup only focuses on SBS technical issues. If you have
    issues
    <> <> regarding other Microsoft products, you'd better post in the
    <> corresponding
    <> <> newsgroups so that they can be resolved in an efficient and timely
    <> manner.
    <> <> You can locate the newsgroup here:
    <> <> http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    <> <>
    <> <> When opening a new thread via the web interface, we recommend you
    check
    <> the
    <> <> "Notify me of replies" box to receive e-mail notifications when there
    <> are
    <> <> any updates in your thread. When responding to posts via your
    <> newsreader,
    <> <> please "Reply to Group" so that others may learn and benefit from
    your
    <> <> issue.
    <> <>
    <> <> Microsoft engineers can only focus on one issue per thread. Although
    we
    <> <> provide other information for your reference, we recommend you post
    <> <> different incidents in different threads to keep the thread clean. In
    <> doing
    <> <> so, it will ensure your issues are resolved in a timely manner.
    <> <>
    <> <> For urgent issues, you may want to contact Microsoft CSS directly.
    <> Please
    <> <> check http://support.microsoft.com for regional support phone numbers.
    <> <>
    <> <> Any input or comments in this thread are highly appreciated.
    <> <>
    <> <> =====================================================
    <> <>
    <> <> This posting is provided "AS IS" with no warranties, and confers no
    <> rights.
    <> <>
    <> <> --------------------
    <> <> <X-Tomcat-ID: 153589939
    <> <> <References: <>
    <> <> <MIME-Version: 1.0
    <> <> <Content-Type: text/plain
    <> <> <Content-Transfer-Encoding: 7bit
    <> <> <From: (Robert Li [MSFT])
    <> <> <Organization: Microsoft
    <> <> <Date: Wed, 25 Apr 2007 08:52:17 GMT
    <> <> <Subject: RE: ssl certificate error on public folders
    <> <> <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <> <> <Message-ID: <>
    <> <> <Newsgroups: microsoft.public.windows.server.sbs
    <> <> <Lines: 142
    <> <> <Path: TK2MSFTNGHUB02.phx.gbl
    <> <> <Xref: TK2MSFTNGHUB02.phx.gbl
    microsoft.public.windows.server.sbs:32511
    <> <> <NNTP-Posting-Host: tomcatimport2.phx.gbl 10.201.218.182
    <> <> <
    <> <> <Hi Scott,
    <> <> <
    <> <> <Thanks for posting in our newsgroup.
    <> <> <
    <> <> <From your description, I know that you installed third party
    <> certificate
    <> <> <for Exchange, when you try to view public folders in Exchange
    Manager,
    <> you
    <> <> <get:
    <> <> <
    <> <> <The SSL certificate server name is incorrect.
    <> <> <ID no: c103b404
    <> <> <Exchange system manager
    <> <> <
    <> <> <If I am off-base, please don't hesitate to let me know.
    <> <> <
    <> <> <Please take the following steps to see if the problem can be
    resolved:
    <> <> <
    <> <> <1. Open IIS Manager
    <> <> <2. Navigate to Web Sites\Default Web Site
    <> <> <3. Right click Default Web Site and choose Properties.
    <> <> <4. Click on the Directory Security tab.
    <> <> <5. Under Secure Communications, click the Server Certificate button.
    <> <> <6. In the IIS Certificate Wizard, choose the "Remove the current
    <> <> <certificate" option and click Next.
    <> <> <7. Click Next again, then click Finish.
    <> <> <8. Restart the IIS admin service.
    <> <> <9. Run the Configure Email and Internet Connection wizard. In the
    Web
    <> <> <Server Certificate section, click the option to "Use a Web server
    <> <> <certificate from a trusted authority" and browse to the location of
    the
    <> <> <certificate.
    <> <> <10. Complete the Configure Email and Internet Connection wizard.
    <> <> <11. Check if the problem persists.
    <> <> <
    <> <> <If the problem persists, please kindly help me collect the following
    <> <> <information for further research:
    <> <> <
    <> <> <1. Use the Networking MPS report to capture the server
    configurations:
    <> <> <
    <> <> <a. Download MPSrepot_network from
    <> <>
    <>
    <http://download.microsoft.com/download/b/b/1/bb139fcb-4aac-4fe5-a579-30b0bd
    <> <> 9
    <> <> <15706/MPSRPT_NETWORK.EXE
    <> <> <b. Run MPSRPT_NETWORK.exe on the server box.
    <> <> <c. The tool will automatically collect the information. This
    procedure
    <> <> will
    <> <> <take 10~15 minutes.
    <> <> <d. Open Windows Explorer, navigate to the folder:
    <> <> <%SystemRoot%\MPSReports\Network\Reports\Cab\
    <> <> <e. Send the .cab file directly to me.
    <
     
    Robert Li [MSFT], May 8, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.