startup issues - hangs up on startup

Discussion in 'Windows Small Business Server' started by David Webber, Oct 20, 2007.

  1. David Webber

    David Webber Guest

    I can get into safe mode with out any problems. I did the restore to last
    good config and I am still having problems.

    David
     
    David Webber, Oct 20, 2007
    #1
    1. Advertisements

  2. When you try to boot into normal mode, what specifically happens to indicate
    the failure. If it's just hanging indefinitely, at what point is it doing
    so? How long have you waited? Any change to networking configuration,
    added or removed a NIC lately, anything like that? Those are all things
    that can make a startup take longer than usual.

    If a boot in normal mode fails, and you then log into Safe Mode, what errors
    do you see in the logs?

    What happens if you boot into safe mode and disable any 3rd party
    (non-Microsoft) services, then try to boot into normal mode. Note the old
    settings for these services so you can put them back. If the system boots
    normally without 3rd party services enabled, you can try resetting a service
    or two at a time until you narrow down the cause.
     
    Dave Nickason [SBS MVP], Oct 20, 2007
    #2
    1. Advertisements

  3. use msconfig to disable the non-ms services, then you don't have to remember
    their startup settings.
     
    Les Connor [SBS MVP], Oct 20, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.