*** STOP: 0x0000001E error when installing Vista

Discussion in 'Windows Vista Support' started by BTX, Feb 24, 2013.

  1. BTX


    Feb 24, 2013
    Likes Received:
    Hi all. The complete message is;

    *** STOP: 0x0000001E (0xFFFFFFFFC0000005,0xFFFFF80003ACC7,0x0000000000000000,0xFFFFFFFFFFFFFFFF)

    This happens 100 % of the time after installing from the DVD and when the system tries to boot from the HD for the first time.
    I have an ASUS M5A97 MB and an AMD FX4100 CPU.
    I upgraded to windows 8 from a fresh install of vista x64.
    I believe the problem started when i tried to install the updated chipset drivers for the MB from the asus site.
    When restarting after the update windows 8 got a BSOD.
    I have a DVD of vista but used a digital download of windows 8 so could not repair using a disk and of course did not make a recovery disk:(
    I decided to just start all over again by inserting the vista disk and formatting the HD to install vista again.
    The loading and installing from the dvd got different results. That's when I noticed that in the BIOS there where 2 optical and 2 HDs listed in the boot sequence.
    P0: WDC WD1001FALS-00J7B1
    P1: HL-DT-ST BD-RE WH12LS39
    These are the HD and optical drives but there are also;
    UEFI: Windows Boot Manager
    I have tried different combinations of BD and HD.
    The only sequence that let me install was UEFI BD to UEFI HD
    All other sequences gave me this, "Windows cannot be installed to this disk. The selected disk is of the GPT partition style".
    This is where I get the above mentioned error message. As soon as it restarts after installing from the disk.
    Before it gets to the error recovery screen it quickly displays a windows boot manager screen where it gives me the option of choosing which vista intallation to use.
    There are 3 listed here which makes no sense to me, I have always deleted the partition, made a new one, then formatted that every time I installed.
    The Options are;
    Microsoft Windows Vista
    Microsoft Windows Vista
    Windows Vista (TM) Home Basic (Recoverd)

    The first one takes me to the error recovery screen wher I have tried to start in safe mode many times only to see the same error screen.

    The second one takes me to a screen where it advises me to insert the disk and click repair your computer. It makes reference to a file;
    File: \Widows\system32\winload.efi
    Status: 0xc0000225
    Info: The application or operating system couldn't be loaded because a required file is missing or contains errors.

    The third one takes me to a similar screen as the second one.
    There is no file mentioned.
    Status: 0x0000225
    Info: A required device isn't connected or can't be accessed.

    I have looked everywhere for the solution to this particular problem to no avail.

    I don't have any extra hardware to test with so can't trouble shoot that way unfortunately.

    I'm hoping that someone can offer some suggestions to help me with this.

    Thanks all:)
    BTX, Feb 24, 2013
    1. Advertisements

  2. BTX


    Feb 24, 2013
    Likes Received:
    Downloaded Parted Magic which worked like a charm.
    I chose to zeros the HDD and after 3 hours it was clean.
    Installed Vista on P1 to P0 which was now non GPT:)
    Made a clean install of Vista and just finished the upgrade to Windows 8.
    First order of business is to make a freakin' backup disk!
    BTX, Feb 26, 2013
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.