Stop email addresses from being automatically saved to Contact Lis

Discussion in 'Windows Vista Mail' started by Etoufee, Apr 18, 2008.

  1. Etoufee

    Etoufee Guest

    My Contact List is full of addresses I did not save. They are addresses that
    I recognize from an e-mail received from a friend.

    I have selected Windows Mail to save email addresses of those I reply to -
    but I have not replied to these folks.

    Thank you,
     
    Etoufee, Apr 18, 2008
    #1
    1. Advertisements

  2. Etoufee

    Bruce Hagen Guest

    If you accidentally hit Reply All the addresses are saved even though you
    didn't send with the Add to Address Book option checked. IMO, the safest
    thing to do is to remove the Reply All button from the toolbar.
     
    Bruce Hagen, Apr 18, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.