Strange behaviour of my computer explorer

Discussion in 'Windows Vista General Discussion' started by Jason, Feb 16, 2007.

  1. Jason

    Jason Guest

    I downloaded java3d from sun website and installed it, everything goes
    normal. Later I downloaded the docs for java3d, and saved it to the
    installation directory C:\Program Files\Java\Java3D\1.5.0 and weired thing
    happens.

    When I open "Computer", and browse to the folder, the downloaded doc file is
    not there. I have set the explorer to show all the hidden files including
    system hidden files, but still it is not there. I go to 'cmd' and dir that
    directory with /a, the file is still not there. But in firefox, I can click
    the open to unzip that file. I use WinRAR to unzip the file to the directory
    C:\Program Files\Java\Java3D\1.5.0\docs\ , and in WINRAR browser, I can see
    the directory has been created, and files are in there, but if I paste the
    path to computer explorer, it says the path is not available.

    I tried to create a folder in winrar, it successfully created one, but in
    explorer, it won't show up and neither in 'cmd' dos window with dir /a.

    I tried to create a folder with explorer, and in winrar the folder shows up
    immidiately.

    I don't get it.
     
    Jason, Feb 16, 2007
    #1
    1. Advertisements

  2. Jason

    Jason Guest

    Ahh, I see, "Compatibility Files".
     
    Jason, Feb 16, 2007
    #2
    1. Advertisements

  3. Jason

    Jane C Guest

    You were trying to write to a protected area, hence the file going to the
    virtual store.
     
    Jane C, Feb 16, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.