Strange Status changes

Discussion in 'Update Services' started by nkow, Dec 21, 2007.

  1. nkow

    nkow Guest

    Hello,

    i have some strange effect here. As soon a new Update gets synched/aprooved
    ALL computer change to "NO status" and not to "Update requiered".

    This changes after computers send a report to the WSUS server. Is this a
    normal bevaoir? I would expect that WSUS just report that there is a new
    update required and not "forget" all the informations that were collected
    before.

    Thanks, Norbert
     
    nkow, Dec 21, 2007
    #1
    1. Advertisements

  2. nkow

    Malte Guest

    Hi

    this is normal cause server have new update but client did not report at
    this point if it needs it or not. (normal detection cylce by client is 22h)

    BR,
    Malte
     
    Malte, Dec 21, 2007
    #2
    1. Advertisements

  3. nkow

    nkow Guest

    Hi,

    thank you. I understand that, but is there a way to shorten the detection
    cycle? I have lots of Notebooks in the network and some of them are only some
    hours on the net a week, so everything is delayed by days if not by weeks.


    - Norbert
     
    nkow, Dec 21, 2007
    #3
  4. nkow

    Malte Guest

    Hi,

    you can shorten the default detection cycle by GPO on your domain (and
    wuau.adm) or locally on client system by gpedit.msc or by registry.

    Or you can force a detection if you enter "wuauclt /detectnow" in command
    line on client system.

    BR,
    Malte
     
    Malte, Dec 21, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.