Stubborn Screen Saver Problem

Discussion in 'Windows Vista Installation' started by Bobby, Jan 13, 2008.

  1. Bobby

    Bobby Guest

    My screen saver has not worked since installing Vista on this PC, though I
    have already tried the basics. Here is the scenario:
    1- Am using corded Logitech keyboard and mouse (though I would like to put
    my nice Logitech cordless back on eventually)
    2- Vista Ultimate 32 on home built PC (quad-core, 4GB, nVidia 7950GT, SATA
    HDDs)
    3- already stopped and disabled hidserv.exe process
    4- Tried to apply the HID User Interface patch, but the attempt failed in a
    msg something like "This patch is not required by this system".
    5- System is current with all patches.
    6- Rebooted as part of normal use about weekly for the last 6 mos.
    7- I don't see anything in the event view that looks related, but I may not
    be the best guy for that.

    Please help. If there is more information needed, please let me know.
    B-
     
    Bobby, Jan 13, 2008
    #1
    1. Advertisements

  2. Bobby

    Bobby Guest

    A bit more info:
    8- The monitors don't go into power save either (two are used on this
    system). I assume this to mean that something is keeping the computer busy.
    9- If I go to the windows logon screen via "switch user" or "logout", then
    the monitor power does shutoff at the preset time interval. A screen saver
    never activates.
    10- A "preview" of the screen saver on the screen saver settings window
    works just fine.
     
    Bobby, Jan 13, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.