Suddenly longer able to sync - both USB and Bluetooth; files corru

Discussion in 'ActiveSync' started by Jeff_R, Apr 21, 2006.

  1. Jeff_R

    Jeff_R Guest

    Initially, I was able to set up partnerships on my office and personal
    laptops via USB - everything worked fine - synching files & Outlook on office
    PC; files only on home PC.

    Then lost USB syching on office PC. Tried all the standard solutions
    (un/reinstall, firewall checking, removed/recreated partnership,
    removed/recreated network device) but AS still hangs up "connecting" - though
    I can ping the WM5 device on both office and home PCs.

    Then I set up BT syching at office PC which worked fine initially, but now
    it, too, hangs up sometimes and sometimes connects. Though everytime I've
    tried to move a file from the office PC to the WM5 device, I can a "cannot
    convert file" error, which on one occasion actually corrupted the source file
    on my PC.

    I can now only synch via IR on my office PC - and my home PC has neither BT
    or IR, so I can't directly communicate with it at all.

    This is my 7th WM/PPC device and I've had practically every version of AS
    with really no problems at all. Based on my own experience and the
    incredible number of posts on this issue AS4.1 is a train wreck! When will
    the fixes and AS4.2 be available???
     
    Jeff_R, Apr 21, 2006
    #1
    1. Advertisements

  2. Jeff_R

    Jeff_R Guest

    Also, here is the error embedded in the WCESMGR.LOG file:

    **** ActiveSync (4.1.4841 RETAIL) started, Cmd line: '/show'
    04/20/2006 20:58:42.177 p(3412) t(3416) TraceToFile -> ERROR in
    CHttpEngine::SetTrustedIp : hr = 0x80072726 - httpeng.cpp(254)

    Don't know what it means - something with HTTP and the IP address?
     
    Jeff_R, Apr 21, 2006
    #2
    1. Advertisements

  3. Jeff_R

    Rob Borek Guest

    Did you make any changes between the time it was working and the time
    it wasn't, like update a piece of software (especially your firewall
    or antivirus software)? Have you tried a soft reset, and also have you
    tried reinstalling ActiveSync?
     
    Rob Borek, Apr 21, 2006
    #3
  4. Jeff_R

    Jeff_R Guest

    Rob

    None. And I don't have firewalls running on either PC.
     
    Jeff_R, Apr 21, 2006
    #4
  5. Jeff_R

    Mike Guest

    Hi Jeff. Did you soft reset the device that's haveing problems?
     
    Mike, Apr 21, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.