Suppressing Welcome screen (and password entry) on wakeup from sleep

Discussion in 'Windows Vista General Discussion' started by Keith Patrick, Jun 12, 2007.

  1. I decided to see if Vista may have ironed out the power management kinks I
    used to have under 2K and XP, so I recently turned it back on. Works very
    well, except I don't like having to re-enter my password when it wakes up.
    So I went into Power Options and the advanced options for my power profile,
    and proceeded to set to "No" the option "Require a password on wakeup".
    Problem is, it still wants a password on wakeup. Is there another option
    somewhere that's overriding my setting?
     
    Keith Patrick, Jun 12, 2007
    #1
    1. Advertisements

  2. Keith Patrick

    brink Guest

    Hi Keith,

    Check here to:
    1. Right click on desktop.
    2. Click Personalize.
    3. Click Screen Saver.
    4. Uncheck "On resume, display logon screen."
    5. Click OK to apply.

    Plus, you could set up Vista to log you on automatically on startup to.
    Here's the link for how to do this:

    http://www.vistax64.com/tutorials/66966-log-automatically.html?ltr=L

    Hope this helps,
    Shawn


    --
    brink

    *There are no dumb questions, just the people that don't ask them.*
    '_www.Vistax64.com_' (http://www.vistax64.com/www.Vistax64.com)
    Please post feedback to help others.
     
    brink, Jun 12, 2007
    #2
    1. Advertisements

  3. That one is unchecked as well, so Vista has at least 2 UIs for this, and
    either they have a third hidden in a completely different location (ugh) or
    it's broken (ugh, but not surprising at all)
     
    Keith Patrick, Jun 12, 2007
    #3
  4. OK, I think I found the root problem, but it isn't just that one setting.
    Basically, I have my power scheme set to Balanced, with monitor shutoff
    after an hour and sleep after 2. However, the monitor is shutting off closer
    to 15 minutes and sleep is happening in 30. I have gone into the power
    settings and come out, and every time I see it, it's still set to Balanced
    with 1 & 2 hours. So what looks like is going on is that Vista is using some
    other, very aggressive power scheme, but the user interface for setting it
    is not being obeyed. Granted, the UI shows the settings I have put in, but
    Vista itself is using some other kind of settings, and I don't know where
    they are coming from.
    So it looks like power mgmt is about as flaky as 2K and XP, albeit in a
    different way (2K and XP sleep mode would work for about 2 weeks, then it
    would quit sleeping)
     
    Keith Patrick, Jun 12, 2007
    #4
  5. Keith Patrick

    ...winston Guest

    Are you sure Vista isn't doing something else in the background ? Checked the bios for other power options ? Other applications maintaining focus ?
    ...w

    : OK, I think I found the root problem, but it isn't just that one setting.
    : Basically, I have my power scheme set to Balanced, with monitor shutoff
    : after an hour and sleep after 2. However, the monitor is shutting off closer
    : to 15 minutes and sleep is happening in 30. I have gone into the power
    : settings and come out, and every time I see it, it's still set to Balanced
    : with 1 & 2 hours. So what looks like is going on is that Vista is using some
    : other, very aggressive power scheme, but the user interface for setting it
    : is not being obeyed. Granted, the UI shows the settings I have put in, but
    : Vista itself is using some other kind of settings, and I don't know where
    : they are coming from.
    : So it looks like power mgmt is about as flaky as 2K and XP, albeit in a
    : different way (2K and XP sleep mode would work for about 2 weeks, then it
    : would quit sleeping)
    :
     
    ...winston, Jun 14, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.