svchost keeps running CPU at 100% when at Windows Update site, MB of usage jumps from 50 to 95 rando

Discussion in 'Windows Update' started by Cymbal Man Freq., Nov 6, 2006.

  1. I've done AdAware scan, and AVG scan, no problems there.
    I tried to download IE7 on dial up and got disconnected a few times and it
    never did install, and wanted me to redownload it again (1.5 hours each
    try). Now IE6 hangs too much, so does Windows Update (sometimes the little
    green lights at the WU Site won't even come on when scanning for updates I
    need.) I get Event ID errors 1000, 1001, 1002 and a few others I forgot.
    This is for Win XP SP2. I tried to get a hotfix for svchost, but that was
    too old to be of any use on SP2. If I turn off the Windows Update
    notification, svchost will allow me to roam the internet on dial-up; but if
    I turn it back on, svchost goes bonkers and locks up the machine badly.

    So the Blaster Worm has been reported to be inhabiting the Windows Update
    site now for several years, and the Blaster Worm is known to aggravate
    svchost at the CPU level. So it is my conjecture that the Windows Firewall
    does not protect against the Blaster Worm at the Windows Update Site!
     
    Cymbal Man Freq., Nov 6, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.