Switched service providers, now can only receive not send mail

Discussion in 'Windows Vista Mail' started by SallyLoudmouth, Aug 2, 2009.

  1. Switched service providers from Comcast to AT&T, now I can only receive
    emails and not send email. BUT only with one email address. The gmail account
    is the one I'm having trouble with. The one that is a personal one from my
    website is working fine after I changed the outgoing port to 26 instead of
    25. Tried this on the gmail, so such luck. I have also unchecked the "server
    requires authentication" box, still nothing.


    I've never been able to send emails when away from my home internet. I like
    to check my mail when I'm at chikfila and starbucks, and I can get email
    there, just can't send any out.

    What is going on? What am I missing?
     
    SallyLoudmouth, Aug 2, 2009
    #1
    1. Advertisements

  2. Oh and now, as of this morning, my I can't do anything with either email
    address!
     
    SallyLoudmouth, Aug 2, 2009
    #2
    1. Advertisements

  3. SallyLoudmouth

    whs Guest

    Did you delete you old ISP connection in "Manage wireless networks" o
    "Manage network connections". You find that in the left pane of th
    Network and Sharing Center
     
    whs, Aug 2, 2009
    #3
  4. SallyLoudmouth

    Dave Guest

    Dave, Aug 2, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.