switching from terminal licensing to default 2 rdp connections..

Discussion in 'Windows Server' started by Brock Hensley, Nov 25, 2007.

  1. Probably an easy answer for this but; a client used the Terminal Services to
    create a new Terminal Account, then reset the server and can't connect via
    RDP. I know enabling terminal services takes away the 2 default rdp
    connections windows alows, but he didn't know he had to have licenses to use
    it and would like to switch back to the default 2 available RDP
    connections.....

    Could anyone please explain how to switch back to the default of having 2
    available rdp connections?


    ty,
    -b
     
    Brock Hensley, Nov 25, 2007
    #1
    1. Advertisements

  2. Frustrating.. Terminal Services doesn't seem to be set up, I disabled the TS
    service and rebooted, made sure 'enable remote connection' in the Remote tab
    of computer properties is checked.. Any service regarding remote connections
    / rdp rcp is enabled...

    No firewall is setup...

    I am unable to connect via RDP or telnet to port 3389.

    Nothing in the Event Viewer.


    What happened to RDP??
     
    Brock Hensley, Nov 26, 2007
    #2
    1. Advertisements

  3. yes. thankx. there were a bunch of services all messed up. all fixed now, :)
     
    Brock Hensley, Nov 28, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.