Switching keyboard language using grave accent and German keyboard

Discussion in 'Windows Vista General Discussion' started by BiGGA, Aug 1, 2007.

  1. BiGGA

    BiGGA Guest

    Hi,

    I am using two keyboard input languages right now, German and Thai.
    Just like ordinary Thais, I use grave accent to switch between input
    languages.

    However, when I use German keyboard and press ö or Ö (i.e. either big or
    small one), it triggers language switching.
    That means, I cannot type anything of those characters.
    (I post this thread using character map.)

    Does anyone know any work around? Maybe remapping just that one key?

    This problem didnt occur in XP though.

    Thanks a lot,
    Isara Anantavrasilp
     
    BiGGA, Aug 1, 2007
    #1
    1. Advertisements

  2. BiGGA

    Julian Guest

    I'm guessing but you might find that changing encoding helps.

    When in a compose window check...

    Format > Encoding > More >
     
    Julian, Aug 1, 2007
    #2
    1. Advertisements

  3. BiGGA

    xfile Guest

    However, when I use German keyboard and press o or O (i.e. either big or

    Hi,

    I don't have any Vista system near me, so I'm guessing:

    Refer to the following MS article and read the "To enable or change key
    sequences for switching input languages or keyboard layouts and IMEs"
    section:

    Guide to Windows Vista Multilingual User Interface:
    http://technet2.microsoft.com:80/Wi...9fd8-4963-b06a-5ecc457006c71033.mspx?mfr=true

    Hope this helps and good luck.
     
    xfile, Aug 1, 2007
    #3
  4. BiGGA

    BiGGA Guest

    What do you mean by compose window?
    By the way, this problem occur in every program.
    It is certainly Windows problem.

    -- Isara
     
    BiGGA, Aug 1, 2007
    #4
  5. BiGGA

    BiGGA Guest

    Thanks for reply but there was no luck.
    The key sequenceis the very place I changed from the default Crtl+Shift to
    grave accent in order to swithc the keyboard language.

    However, doing so got problem with German language.

    -- Isara
     
    BiGGA, Aug 1, 2007
    #5
  6. BiGGA

    xfile Guest

    OK.

    The only other thing that I can think of is the "auto input switch" (in XP)
    and I don't know if it is in Vista. If so, try to set it to OFF and see if
    it helps.

    Other than that, don't have idea.

    Good luck.
     
    xfile, Aug 2, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.