Sync not converting music, stuck on 'Converting (0%)'

Discussion in 'Windows Media Player' started by Chipmunkwarrior_07, Mar 31, 2006.

  1. I bought a new PPC (xv6700) from audiovox, and I wish to sync it with my
    music on my PC. I have Media Player 10 on both PC and PPC. The files will
    sync if I keep them at their current bitrate (320kb/s), but then they take up
    too much space, and when I select to convert them to a smaller bitrate
    (128kb/s) the files reads 'Converting (0%)' and does nothing. I'm syncing to
    a storage card with 1 gig of empty space on it. I've tried to download codecs
    and windows updates, even reinstalled everything, and it still doesn't
    convert the files to a smaller bitrate, and it will still copy them if I do
    not alter the bitrate. Help Me.
     
    Chipmunkwarrior_07, Mar 31, 2006
    #1
    1. Advertisements

  2. Well I've been looking and some guy had the same problem and fixed it here ->

    http://blogs.msdn.com/ddysart/

    I have no idea what he did, some crazy encoding or something. Does anyone
    understand this?
     
    Chipmunkwarrior_07, Apr 2, 2006
    #2
    1. Advertisements


  3. Yes, thx for the reminder to bookmark this.

    Translation : He said he debugged what was hung up. And it was WMP
    looking for an AAC decoder (AAC format is often used by iTunes files,
    but it can also be installed as a decoder for use in WMP).

    His step to fix was to delete the aac_parser.ax file which resulted in
    WMP happily proceeding with the MP3 conversion. You'll find that file
    in the \Windows\System32 folder (which will be hidden)

    HTH
    Cheers - Neil
     
    Neil Smith [MVP Digital Media], Apr 3, 2006
    #3
  4. thanks for translating that, but I looked in the system32 folder and there is
    no aac_parser.ax file. I set the viewing options to view hiddden and system
    files and folders, still nothing. I figured that if a .ax file was holding it
    up, i could get rid of some, so i moved all of the ax files to a temp foler,
    and it still has the 'Converting 0%' problem. I put them back and WMP had
    recreated them some how. What do i do now?
     
    Chipmunkwarrior_07, Apr 10, 2006
    #4

  5. OK my next step would be to remove all files in the "Transcoded file
    cache" and restart media player, to see if that helps : that can be
    done from WMP menu Tools -> Options -> Devices -> Advanced

    There should be a "Delete Files" button depending on the WMP version,
    else look in the folder specified for "store files temporariliy to
    this location"

    HTH
    Cheers - Neil
     
    Neil Smith [MVP Digital Media], Apr 10, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.