Syncing problem with SBS server 2003 (dell poweredge 400sc)

Discussion in 'Windows Small Business Server' started by mb box, Feb 27, 2006.

  1. mb box

    mb box Guest

    Server syncing was working fine last week. This morning my boss came in and
    gets a sync error ‘the disk is full’, he is unable to save any shared mapped
    network drive files until I shut down the server and he is working offline.
    The sync screen doesn’t indicate which of the mapped offline drives can’t be
    sync’d up. I was able to access and sync with the server w/o any problems
    although the share with the data that he actively creates and modifies that
    is not the same as the shares that I regularly modify/access and have
    offline.

    There is 60+ gig of free space on the server.

    My idea is not at all elegant –
    1. create a new share on the server
    2. map a network drive on his laptop to this new client data share
    3. xcopy the mapped offline drive with all his client data to the newly
    created share on the server
    3. disconnect all his previously mapped drives (leaving the new client data
    share)
    4. delete all offline files on his laptop
    5. map network drives to the shared folders
    6. offline all the files on the network drives to his laptop.

    Is there a better way? Does anyone have any idea of what could cause this
    type of sync error?
     
    mb box, Feb 27, 2006
    #1
    1. Advertisements

  2. Hi mb box,

    Check the quotas on the server drive in question.

    Start | Explore > right click the drive the share is on and select
    Properties.

    Click the Quota tab - are Quota's enabled (the tick box). If so, click on
    Quota Entries button. You should be able to figure things out from here.
     
    Les Connor [SBS Community Member - SBS MVP], Feb 27, 2006
    #2
    1. Advertisements

  3. mb box

    mb box Guest

    thank you so much Les. disk quota was enable and set to only 1 gig. the
    quota log showed the problem, i had checked the eventlogs earlier and not
    found any errors.

    i disabled disk quota and everything is working now.

    thanks so much.

     
    mb box, Feb 27, 2006
    #3
  4. mb box

    mb box Guest

    After i had disabled the disk quota, afew hours later it had been enabled
    again. How does that happen, is there something in the OS that demands that
    disk quotas be set, or some reset that happens?

    now i've left the disk quotas enabled but checked the 'do not limit disk
    uage', i've also updated the user quota's to 'do not limit disk usage' as
    well; but i wonder if the issue will reappear again.



    mbb
    -------------
     
    mb box, Feb 28, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.