system restore not creating system restore everyday

Discussion in 'Windows Vista General Discussion' started by GT, Feb 22, 2007.

  1. GT

    GT Guest

    Ok I look at the system restore today and it did not create any system
    restore point automatically. I though system restore automatically create a
    system restore everyday, the last time it created a restore point was when i
    installed important window update in 2/19/07. Anyone here know how to fix
    this?
     
    GT, Feb 22, 2007
    #1
    1. Advertisements

  2. GT

    Malke Guest

    Does your machine dual-boot with XP? We need more information about your
    computer, including whether you upgraded or clean-installed Vista.


    Malke
     
    Malke, Feb 22, 2007
    #2
    1. Advertisements

  3. GT

    GT Guest

    no dual booting at all and clean installed Window Vista.
     
    GT, Feb 22, 2007
    #3
  4. GT

    Malke Guest

    MVP Bert Kinney is our resident System Restore expert (and I'm not at
    all expert about Vista's System Restore). Here are links to sites that
    may provide an answer.

    Bert's System Restore pages:
    http://bertk.mvps.org/html/vista.html

    Could this be applicable to you?
    http://bertk.mvps.org/html/missingrpv.html

    Also check your settings to make sure Automatic Restore is enabled on
    that drive. Here is a link to one of Bert's webpages which shows you
    where to find that setting:
    http://bertk.mvps.org/html/createrpv.html

    And here is a link to the System Restore forum on AumHa.net:
    http://aumha.net/viewforum.php?f=54


    Malke
     
    Malke, Feb 23, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.