System Restore Not working on Ultimate Edition

Discussion in 'Windows Vista Performance' started by mmd, Feb 3, 2007.

  1. mmd

    GTS Guest

    I suggest as the first step to analyze this that you turn off system
    restore to clear existing SRP data and then reeenable it. Corruption in the
    SR repository is on possible explanation.
    It would help of your information was more specific. Why were your trying
    to restore? Are there other problems or were you just testing? And what
    on earth do you mean by "Previous file versions tab is also working like it
    was
    coded by my sister...?"
     
    GTS, Nov 30, 2007
    #21
    1. Advertisements

  2. mmd

    fuentesse99 Guest

    Hi, thats me fornetti4 using other account.
    Of course I did turn system restore on and off, that's the first rule
    dealing with computers, get out and in again :). I even deleted the
    SVI dir once.
    Why trying? To test. Actually the checkpoint was fresh, with only
    minimal amount of deliberate changes to files, dirs and registry to
    evaluate outcome.
    I'm sure this is a bug, it might be that this is a bug within the sil
    3512 driver (i use ver 1.0.60.0, it is WHCL).
    For now I gave up, even though it would help to do a clean install on
    my hardware to recheck. I'll resort to breaking my mirrored set before
    operations that i fear migh bring up need to use system restore.
    I just hope you guys in MS will fix it in SP1. I think that the system
    restore should not depend on BIOS or SATA driver in the case where the
    disk IO works fine (barring lame BIOS boot settings :). Please also
    test the previous file versions tabs, that it does not hang. Request
    more testers, because programmers do net test their code well.
     
    fuentesse99, Dec 3, 2007
    #22
    1. Advertisements

  3. mmd

    Snapafun Guest

    I too am suffering from this problem ( ASR writer Error 0x80073bc3 ) an
    cannot determine my next step from here. I have tripped over the even
    viewer so see exactly the same as is reported here. When first installe
    ( clean on a Asus A6KM ) SR worked fine and to some extent I wa
    greatful for it as it allowed me to clean up things from a bad firewal
    app install.

    Now, however, cannot get any of the backup options to work so see
    further guidance where I can.

    Anyone with any further suggestions ?

    Am able to access the event logs if required
     
    Snapafun, Jan 7, 2008
    #23
  4. mmd

    wipcguy Guest

    This is an older thread but I read through the whole thing and didn'
    see any similar info so I thought I'd add to the fray:

    When trying to create a system restore point, I bombed with the sam
    error message. Following what Ms. Zoeller was indicating, I checked m
    disk mgmt and found my externally attached USB disk was there, but no
    recognized with a drive letter assigned. I unplugged the drive, an
    tried to create a restore point again, and it worked.

    My only concern here is does this mean I'm always going to have t
    unplug my USB external drive(s) when I want to run system restore?
    (-too there's the automatic restore points).

    Ja
     
    wipcguy, Oct 6, 2008
    #24
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.