Taking VERY, VERY long to log in2thedomain

Discussion in 'Windows Server' started by Craig from Huguenot, Feb 23, 2006.

  1. Hi

    a) I hav xp pro(clients) logging into a win 2003 server domain.After you
    type in your username and password it takes very long to log in."It shows
    obviously the loading your ... and applying your.... screen". Why is this
    cause it drive me crazy when evryone calls me to ask that....pls , pls help

    b)On the same network there is 1 or 2 pc's that keep on showing "there is a
    IP adress conflict on the network....." All the pc's is set to use the dhcp
    on exactly the same base.If i put another pc in the place of these "faulty
    ones" then i don't get that message.

    thanks for you effort and time
     
    Craig from Huguenot, Feb 23, 2006
    #1
    1. Advertisements

  2. Exessively long logon times are usually caused by inappropriate
    DNS settings.
     
    Pegasus \(MVP\), Feb 23, 2006
    #2
    1. Advertisements

  3. Make sure that the clients point to your DNS Servers. I have had experience
    where the system can take over twenty minutes to log in, and with the DNS
    Settings correct will take under two.

    With the IP Address conflict, try running an ipconfig /release on both
    workstations and then ipconfig /renew to see if this free's up the conflict.

    Regards

    Gareth Saunders
    BOFH
     
    Gareth Saunders, Feb 23, 2006
    #3
  4. Craig from Huguenot

    Rob Madison Guest

    a) Make sure your xp pro clients have their DNS pointing to your server.

    b) Are you sure there isn't another DHCP server providing ip addresses?

    Rob M.
     
    Rob Madison, Feb 23, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.