Task Manager Appears to Be Broken

Discussion in 'Windows Vista General Discussion' started by Stewart Berman, Dec 9, 2008.

  1. Windows Vista Ultimate SP1

    I open Task Manager while running as an administrator. I click on the button to show all users and
    get the popup asking to verify which I do. I then select an item running under User Name SYSTEM,
    right click and select Open File Location and nothing happens. I then select the same item, right
    click and select Properties and nothing happens.

    The menu items are not grayed out -- why don't they work?
     
    Stewart Berman, Dec 9, 2008
    #1
    1. Advertisements

  2. Stewart Berman

    Brink Guest

    Hello Stewart,

    You might see if maybe a simple restart can clear the problem up for
    you. If not, then run a "sfc /scannow" (no quotes) command to see if it
    can find and fix any bad system file that may be causing this.

    http://www.vistax64.com/tutorials/66978-system-files-sfc-command.html


    If that still does not help, then you can try a System Restore using a
    restore point dated before this problem.

    http://www.vistax64.com/tutorials/76905-system-restore-how.html

    Hope this helps,
    Shawn

    --
    Brink

    *There are no dumb questions, just the people that do not ask
    them.*
    '*Windows 7 Forums*'
    (http://www.sevenforums.com/) *and* '*::Vista Forums::*'
    (http://www.vistax64.com)
    *Please post feedback to help others.*
     
    Brink, Dec 9, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.