Task manager reports memory usage in KB instead of MB

Discussion in 'Windows Vista Performance' started by MacGyver, Sep 27, 2007.

  1. MacGyver

    MacGyver Guest

    In the task manager, under the Process tab, memory usage is reported in KB
    when it definately should be MB for all processes (except those few that do
    use only a few KB of course).

    I'm running Vista x64 (ultimate) with 4GB of ram.
    All updates (and extras) have been installed.

    When I first installed Vista in february it was reporting correctly.

    Interesting note: when I create a new user on the same system, the memory
    usage is correctly reported in MB.

    Has anyone experienced similar behaviour ?

    Thanks,
    MacGyver
     
    MacGyver, Sep 27, 2007
    #1
    1. Advertisements

  2. MacGyver

    Lord Takyon Guest


    Mine displays in KB, it always has since installation. It would be nice
    though if it could be put into MB.
     
    Lord Takyon, Sep 28, 2007
    #2
    1. Advertisements

  3. I have never seen a task manager process display in any value other than
    kb - on many hundreds of computers. You must be mistaken in what you
    "thought" you first saw.

    --


    Regards,

    Richard Urban
    Microsoft MVP Windows Shell/User
    (For email, remove the obvious from my address)
     
    Richard Urban, Sep 30, 2007
    #3
  4. MacGyver

    MacGyver Guest

    Actually yes I was mistaken, apologies. But it is, however, reporting
    incorrectly.
    What it actually is reporting now is this:

    dwm.exe 23kB

    where it should correctly report:

    dwm.exe 23.457kB

    Again apologies, it's been a while since I've seen the correct values.
     
    MacGyver, Oct 3, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.