telling me to connect a device, but MP3 player shows it is connect

Discussion in 'Windows Media Player' started by Maryb, Nov 16, 2008.

  1. Maryb

    Maryb Guest

    It has been quite a while since I've downloaded songs onto my sons MP3
    player, so I don't know if I've forgotten something or if something is wrong.
    I've downloaded a couple songs and they do show up in Windows Media.
    However, I hit the sync button and dragged the songs over there. I then
    plugged the mp3 cord into the computer and the other end into the MP3. The
    MP3 screen shows MTP Connected. However, Windows Media shows "Connect a
    device". I tried to just hit the Start Sync button but it doesn't do
    anything (I'm assuming it is because it isn't reading the MP3. I have
    Windows XP and the MP3 is a Sandisk. It worked before, but it has been a
    while since I've done it. Does anyone know what is wrong and how to fix it?
    Thanks. Maryb
     
    Maryb, Nov 16, 2008
    #1
    1. Advertisements

  2. Maryb

    Maryb Guest

    Thanks for your response, Neil. What if it isn't there? I couldn't find
    anything that said "user-mode driver framework". Maryb
     
    Maryb, Nov 16, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.