Text box too small to see what I am typing

Discussion in 'Internet Explorer' started by AndyH61, Apr 1, 2009.

  1. AndyH61

    AndyH61 Guest

    Can anyone tell me why the text box is way too small in search engines using
    internet explorer 8? when i open Google the text box is only 3 millimeters
    high making the cursor about .5 of a mm. Any clues?????
     
    AndyH61, Apr 1, 2009
    #1
    1. Advertisements

  2. AndyH61

    Tash Guest

    I too am having this problem... grrr :(
     
    Tash, Apr 10, 2009
    #2
    1. Advertisements

  3. AndyH61

    John Inzer Guest

    ===================================
    I don't know why buy maybe Zoom would help...
    Try holding your Ctrl key and press your + key.

    --


    John Inzer MS-MVP
    Digital Media Experience

    Notice
    This is not tech support
    I am a volunteer

    Solutions that work for
    me may not work for you

    Proceed at your own risk
     
    John Inzer, Apr 10, 2009
    #3
  4. AndyH61

    cleansl8 Guest

    cleansl8, May 2, 2009
    #4
  5. AndyH61

    Dunlavy Guest

    I have the same problem. I have two unsigned msstyles installed: Thallos
    and Zune Final (a Zune theme that's actually complete). Are you using a
    custom msstyles or WindowBlinds?
     
    Dunlavy, Jun 4, 2009
    #5
  6. AndyH61

    JAX Guest

    It's really easy...
    GO TO

    -"*TOOLS*
    -"*INTERNET OPTIONS*
    -"*ADVANCED*" TA
    -UNDER "*BROWSING*" OPTIONS UNCHECK *“Enable visual styles on button
    and controls in webpages*
     
    JAX, Jun 26, 2009
    #6
  7. AndyH61

    undisclosed Guest

    This is a common problem with IE8 32-bit edition. whats funny is nobody
    knows why it happens.
    You can put a band-aid on it so you can see your text boxes and buttuns
    again. Just follow these steps:

    1.open up notepad and copy the following line and paste it into your
    notepad.....

    button, input {font-size:14px !important;}

    2.save this into your documents(or where ever you like), Dont just
    click File>Save!! Click File>SAVEAS!!
    then at the bottom of the dialog box look for "Save as Type:" and
    select "All Files (*.*)" then in the
    File Name field choose a name for this file (any name will do), just
    make sure that at the end of the name you type
    css! this is very important. For example-- TheNameOfMyFile.css
    then save it for now

    3. Open Your internet explorer

    4. In your menu bar choose Tools (If you do not see somthing that says
    tools at the top, then right-click
    the top area of your browser; under the address field; and in the
    pop-up menu select "Menu Bar")

    5. Under Tools select Internet Options

    6. a dialog box will apear look for a button towards the botton that
    says "Accesibility", Click this.
    (If you dont see "Accesibility", then make sure the General Tab is
    selected at the top)

    7. Now another little window pops up; look for the check box that says
    "Format Documents using my own style sheet".
    Select this box.

    8.click on the browse button and select the folder that you made with
    note pad.
    Thats it. once you select OK the textboxes and buttons shound be bigger
    for you.
    Hope this helps you out
     
    undisclosed, Aug 29, 2009
    #7
  8. AndyH61

    Steve Hebert Guest

    Steve Hebert, Sep 2, 2009
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.