The Active Directory Domain Service is currently unavailable

Discussion in 'Windows Vista Networking' started by Steve Clements, Dec 5, 2007.

  1. Steve Clements

    AJR Guest

    Heather - not so -"printers is an "immediate" option in Control Panel -
    select "Classic View".

    Printers also available via the start menu.
     
    AJR, Sep 14, 2008
    #21
    1. Advertisements

  2. Steve Clements

    txucftx Guest

    Thank you so much for posting this. I had been using my printer jus
    fine with ms office 2007, then all of a sudden today I wasn't able t
    print anything from word or powerpoint, etc. I did just what yo
    said,then restarted the computer, and tried to print from again fro
    word and ppt and it worked
    So thanks again for your help
    :
     
    txucftx, Sep 23, 2008
    #22
    1. Advertisements

  3. Steve Clements

    umbrellasys Guest

    You are very welcome! It took me several hours to figure out what the
    **** was going on. Although Vista has problems, I actually prefer it
    over XP Professional now that I am using Vista Ultimate.
     
    umbrellasys, Sep 23, 2008
    #23
  4. Steve Clements

    cinnamon Guest

    Well, here it is 2 months later, I have tried all of the suggestions
    above. I put the laptop away and haven't touched it for a while because
    it made me so frustrated. But now I'm trying again.

    MS Word 2003 still won't print to the networked printer. The printer
    installs just fine, I've done the Run as Administrator, I've changed the
    printer share name, I've unhidden the Administrator account and
    installed from it. Word 2003 won't even print in the Administrator
    account. Interestingly, installing the printer in the Admin account
    didn't install it for my regular account - so I had to install it again
    on my regular account (using Run as Admin). Still no printing from Word
    2003.

    Part of the problem, I think, is that it takes a very long time for
    Vista to send to the printer over the network. Even my other programs
    take nearly a full minute to print to it (even when I've got the laptop
    in the same room as the network router and printer), but at least they
    do print to it. I wonder if I can change the time Word will wait for
    connecting to the printer in the registry?

    I'm glad these solutions worked for everyone else, but they don't work
    for me. Any other ideas?

    Thanks
     
    cinnamon, Oct 27, 2008
    #24
  5. can you help me with the answer for correction
     
    henri' drayton, Nov 11, 2008
    #25
  6. can you help me with the answer for correction.
    cannot find the lexmark x75. what should I do?
     
    henri' drayton, Nov 11, 2008
    #26
  7. Steve Clements

    MaxBuck Guest

    I am trying to implement the fix mentioned above (adding a printer - i
    my case a wireless Brother MFC-6490CW), but I get the following erro
    message
    ::The printer installation failed. Operation could not be complete
    (error 0x00000643).:
    ::::
    Any ideas
     
    MaxBuck, Nov 16, 2008
    #27
  8. Steve Clements

    Daniel D Guest

    I've read this thread with great interest, and tried several of th
    fixes, to no avail.

    I am running Vista Home and have been using a Cannon Pixma 80
    (connected via USB) for the past several months. Vista seems to n
    longer recognize my printer. When I am logged in as the Administrato
    and check the printer options I am given 2 choices Mircosoft XP
    document writer and Quicken PDF Printer. No Cannon printer.

    When I try to print from something like Word, I get the same tw
    printer options. When I instruct Word to "find a printer" I get th
    "active directory domain service unavailable" message.

    Could this be a USB thing? When unplug the printer I get the window
    "noise" that indicates something has been unplugged. I get the "noise
    when I plug it back in, but no indication on the screen (text) that
    printer/device has been plugged in.

    A note on the admin privileges - I "uncovered" the admin user a fe
    months ago. So I know that I am actually logged on as the administrator
    This was a multi hour google process that ultimately allowed me t
    accept the EULA for Office 2003. As a rule of thumb I do not log on a
    the administrator.

    Any thoughts and suggestions most welcome. Thank
     
    Daniel D, Mar 2, 2009
    #28
  9. Steve Clements

    Gordon Guest

    And what has connecting to a wireless printer got to do with the subject of
    this thread which is about Active Directory?

    Please note:
    This is NOT a chat room and although you think you are posting to a forum
    run by Techarena - you are actually posting to a global Usenet Newsgroup.
    Techarena forums leach off the Microsoft News Servers in order to make them
    seem far busier than they really are.

    You will get a far better experience if you use a newsreader and subscribe
    to these groups directly, rather than through TechArena.
    Setting up Outlook Express/Windows Mail to access Microsoft newsgroups
    http://www.michaelstevenstech.com/outlookexpressnewreader.htm

    Accessing the MS newsgroups in Outlook Express/Windows Mail Newsreader
    http://www.microsoft.com/windowsxp/expertzone/newsgroupsetup.mspx

    If you must stay with TechArena then please follow Usenet custom by quoting
    the post you are replying to, and replying to the thread.

    Thank you.

    http://members.shaw.ca/dts-l/goodpost.htm
     
    Gordon, Aug 25, 2009
    #29
  10. Steve Clements

    vegaslynne Guest

     
    vegaslynne, Sep 2, 2009
    #30
  11. Steve Clements

    vegaslynne Guest

    Sorry- trying again-

    Alexis- your post was very helpful as printer sharing was indeed off.
    Unfortunately my printer is STILL offline. the drivers are installed, it
    works when connected via USB, i have tried restarting... getting very
    frustrated. :) any ideas? anyone? thanks so much.

    Deb
     
    vegaslynne, Sep 2, 2009
    #31
  12. Steve Clements

    Sinner Guest

    I'm sure the printer manufacturer could be of some assistance. Their
    support center will have more specific info than you'll find here.
     
    Sinner, Sep 2, 2009
    #32
  13. Steve Clements

    Bep Guest

    Doesn't this open your computer up to everyone who has internet in your area?
    I'm a relatively new computer user.
     
    Bep, Sep 20, 2009
    #33
  14. I ran into this this evening. I Have a Brother Laser Printer 207
    attached to a XP Pro sp 3 machine that acts as my all around server fo
    the house. I attempted to print to the brother with my toshiba lapto
    which is running vista 32 ultimate. I had no problem when i firs
    installed the printer which was approx 3 weeks ago. However tonite i ga
    the error in question. I accessed the printer share through the networ
    from the lapptop. I had made sure that all applicable file and prin
    sharing was turned on. I also dbl checked the sharing of the printe
    itself on the XP machine. when i saw the icon representing the share
    printer on the laptops screen i dbl clicked and was offered the chanc
    to install drivers. I did and the problem is now gone in fact th
    printer shows up as being default in the appropriate places. I hope thi
    helps someone. I am sure there are many variations out there in ther wa
    things are connecte
     
    christin l lars, Oct 12, 2009
    #34
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.