the auto hide won't work, and i don't want to get rid of the contr

Discussion in 'Windows Media Player' started by Gizmo, Sep 23, 2004.

  1. Gizmo

    Gizmo Guest

    i am aware that you can go through the options and performance and etc, but
    is there a way to just fix it so it's the way it used to be where i could go
    to full screen and the controls would auto hide?

    thanks in advance
     
    Gizmo, Sep 23, 2004
    #1
    1. Advertisements

  2. Gizmo

    zachd [ms] Guest

    I'm so confused. How is this not happening now? The controls will hide
    themselves when the keyboard/mouse aren't touched for a couple of seconds,
    and the mouse isn't hovering over the controls...

    --
    (speaking for myself and doing this in my free time)
    See http://www.zachd.com/pss/pss.html for some helpful WMP info.
    Following up to your post with the resolution is good netiquette.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Now Playing: "Pressure Point" by "The Zutons" in Windows Media Player.
     
    zachd [ms], Sep 23, 2004
    #2
    1. Advertisements

  3. Gizmo

    ajlimberis Guest

    I am seeing the same problem. I have a couple of different machines some the
    auto hide works some it doesn't. One that doesn't work was a fresh install of
    XPpro and then an update to XMP10.

    Weird
     
    ajlimberis, Oct 19, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.