The BIOS in this sytem is not fully ACPI compliant

Discussion in 'Windows Vista General Discussion' started by Hapkido, Aug 26, 2007.

  1. Hapkido

    Hapkido Guest

    I'm needing a genuine "guru" to help resolve a serious problem. Hopefully
    someone here is up for the challenge. The following is long but perhaps
    necessary to provide information which would most likely be asked for
    anyway. The system is just short of a year old and has been working
    perfectly up until yesterday.

    System Specs:
    Windows Vista Ultimate and XP Home (dual-boot)
    AMD Athlon 64 X2 4200+
    Asus M2N-E
    Mushkin PC2 5300 667 - 3 gigs
    EVGA GeForce 7600 GT KO
    Antec NS 430 Watt
    WD 250 gig SATA II x2

    Problem:
    Most of the time when I bootup I get a BSOD with the following message:

    I removed the CMOS battery and reset the BIOS with the mb jumper. No change.
    I just now tried "Last known good configuration" for the second time today.
    No change.

    I following the insructions in a MSKB article,
    http://support.microsoft.com/kb/831691, that dealt with this error that
    recommended removing the "hiberfil.sys" file, but I wasn't able to delete
    it. When I tried to delete it I got an error message saying "File not
    found"??? But it is definitely there.

    I wondered if the same anomalies I'm seeing in Vista also would be in XP.
    So, I tried booting into XP (dual-boot) system and the bootup hung and the
    bootscreen logo. So, I can't get into XP to find out. I then used Vista
    BootPro 3.3 to restore a saved backup but no change. I pulled the mb battery
    and reset the BIOS with the mb jumper, no change. I have run 2 memory
    diagnostic tests both with no errors. I have run WD's "Data Lifeguard
    Diagnostic" utility and all passed with flying colors. I have tried booting
    into "Last known good configuration", but again, no change. And I decided to
    restore a week-old True Image backup, using the Boot Disk, but clicking
    "Next" on the first screen of the Restore feature, the system hung and I got
    one loud, long beep. I had to hard reboot to escape. I've flashed the BIOS
    with 3 different versions, no change. I've also tried System Restore with 3
    different restore points

    I booted with the Vista DVD and ran the Boot repair/check and no errors.
    Also ran Vista/Microsoft RAM diagnostic even though memtest86 said no errors
    and Microsoft's test was good too. I ran WD's "Data Lifeguard Diagnostic"
    utility, both Quick and Advanced with no errors or problems. I removed the
    last two "Hot Fixes", uninstalled Logitech Mouse drivers, disabled the
    Sidebar, etc. No change.

    The only real change I have made is to install a new Samsung 931c LCD
    monitor. And, I even disconnected that and tried an old CRT monitor out of
    desperation.... no change. I am running the latest Nvidia drivers v. 162.66
    and reverted back to an earlier version 158.44 and no change.
    Another very strange anomaly is after the system boots into Windows Vista,
    if I click on the Start Orb to open the Start Menu, a very long line of "+"
    symbols fills the field. After about 30 seconds the same Search results are
    displayed above. I can use "Ctrl + a" to select all the "+" signs and delete
    them which then reverts the Start Menu to the way it should be. These same
    "+" signs will appear in the "Instant Search" box of Windows Explorer if I
    open that first.
     
    Hapkido, Aug 26, 2007
    #1
    1. Advertisements

  2. Hapkido

    Alun Harford Guest

    My guess would be that your motherboard or processor (or possibly RAM)
    has failed.
    Probably motherboard. (There is little to go wrong with the RAM if it's
    been working for a year and you're not overclocking it (too much)).

    Alun Harford
     
    Alun Harford, Aug 26, 2007
    #2
    1. Advertisements

  3. Hapkido

    Charlie Tame Guest


    I have the same machine almost and it's been faultless - and since XP is
    also having trouble it is unlikely a Vista problem or any OS problem.
    That MS is power hungry IMHO judging by the heat coming off that big
    heatsink tube and with the 7600 SLI card mine gets pretty warm.

    I wonder if your 450 watt PSU is big enough and whether it's on the way
    out. If this problem just recently started it may be worth a try. My
    biggest machine has 1000 Watt :)

    Where do you live? It's been damned hot in Iowa recently and if, like
    me, you prefer to leave machines running than risk thermal shock by keep
    turning them off then maybe a bigger PSU would work out a cheaper
    diagnostic option.

    Also we had a lot of thunderstorms and of course that brings with it
    power glitches.
     
    Charlie Tame, Aug 26, 2007
    #3
  4. Hapkido

    dzomlija Guest

    Have to triend turning off all power management features in your BIOS

    As far as the + signs go, what happens when you open notepad, or an
    other text editor, like word?. Do the +++++++'s begin to appear ther
    also? That could be indicative of a bad keyboard/keyboard controller, i
    which case you need to check motherboard drivers

    If you're using a USB keyboard, try replacing that with a PS/2 base
    keyboard, or if not possible, then enable Legacy USB support in you
    BIOS also

    --
    dzomlij

    ___________________________________
    Peter Alexander Dzomlij
    Do you hear, huh? The Alpha and The Omega? Death and Rebirth? And a
    you die, so shall I be Reborn...
     
    dzomlija, Aug 26, 2007
    #4
  5. Hapkido

    Chad Harris Guest

    Hi Hapkido--

    I have multiple APBs out accross the US for "genuine gurus." Meanwhile..

    That's a nice box you have. I admire your tenacity. You've reasonably
    tried a lot of good options. I'm a bit disappointed that Acronis's tools
    couldn't get you back.

    Three things I'd try:

    1) At F8, while you're tried one means of system restore (3 points) and LKG;
    you should try system restore from every other safe mode @ F8 (Windows
    Advanced Options Menu)

    Think: I have 4 different ways to get back my XP at F8 and try 'em in order.
    1) Safe Mode 2) Safe Mode with Cmd to Sys Restore which is simply a cmd
    prompt in safe mode 3) Safe Mode with Neworking 4) LKG or Last Known Good
    Configuration (I know you have tried LKG).

    and 2) also put in that Vista DVD and *try System restore from the Recovery
    link where you tried to run Startup Repair.

    The link looks like this pic at the bottom here:
    http://www.windowsvista.windowsreinstall.com/vistaultimate/repairstartup/part1.htm

    http://www.vistaclues.com/wp-content/uploads/2006/12/click-repair-your-computer.png


    You might be thinking--"why the hell are those going to do any good when
    I've already tried 3 restore points because after all--restore points are
    restore points?" I understand the logic of that--but the reality is that
    sometimes system restore from one safe mode or from Vista's recovery link
    (the Win RE access to System Restore) just works.

    3) I'd try a repair install with your Vista DVD. You do it the same way as
    in XP:


    ***Repair Install Steps*** (can be used for Vista) MVP Doug Knox
    http://www.microsoft.com/windowsxp/using/helpandsupport/learnmore/tips/doug92.mspx

    Good luck,

    CH



     
    Chad Harris, Aug 26, 2007
    #5
  6. Hapkido

    Chad Harris Guest

    Charlie--

    While it's well known that OEM manufacturers ship cheap lower watt power
    supplies as stabdard procedure, I'd doubt very seriously that this problem
    is because that boxes 430Watt PSU won't cut it. Antec would confirm it's
    enough, and unless the Video Card or other addition requires it, many
    smaller PSUs run Vista very well with similar CPUs.

    CH

     
    Chad Harris, Aug 26, 2007
    #6
  7. Hapkido

    philo Guest


    <snip>

    First off, you cannot simply delete your hiberfil.sys

    you need to turn off hyberantion (from in the control panel)


    I'd do so from withing both operating systems.

    Even though you have reflashed your bios...I'd still have one more look
    everywhere you can possibly look
    (see advanced settings etc) to see if there is anything having to do with
    ACPI that you might have missed.

    Next try things such as underclocking the RAM and/or CPU.

    I've often worked around some very odd glitches by slightly underclocking
     
    philo, Aug 26, 2007
    #7
  8. Hapkido

    Hapkido Guest

    Without jumping the gun here, I believe you have found the problem. I
    switched keyboards; removing the MS Natural Ergonomic 4000 (USB 2.0) and
    going back to my previous MS Natural Elite (PS-2). I've been able to reboot
    several times with no BSOD, no "+" signs in the "Search Now" field nor
    anywhere else where they were appearing.... etc. In short, everything seems
    to be back to normal and working 100%. I can't believe it..... roflol.

    So now, how can I determine whether it is a faulty keyboard or the keyboard
    controller has a problem? They keyboard can be tested by trying another
    similar one and seeing if the problem resurfaces. But if it is the keyboard
    controller wouldn't that have the same effect on any/all keyboards?

    THANKS!! :~)
     
    Hapkido, Aug 26, 2007
    #8
  9. Hapkido

    dzomlija Guest

    Glad to be of service.

    I Think the point was, if another keyboard resulted in the same errors,
    then the Keyboard Controller would be at fault. But the problem has gone
    away, so it's a safe bet to assume that the keyboard itself was at
    fault.

    What does the the "bad" keyboard do on another machine?


    --
    dzomlija

    ____________________________________
    Peter Alexander Dzomlija
    Do you hear, huh? The Alpha and The Omega? Death and Rebirth? And as
    you die, so shall I be Reborn...
     
    dzomlija, Aug 27, 2007
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.