The dependency service or group failed to start

Discussion in 'Windows Vista Networking' started by Roolet, Sep 15, 2008.

  1. Roolet

    Roolet Guest

    You'll probably think I shouldn't complain about this, because my Del
    Vosto laptop connects perfectly via my Netgear router. But the icon i
    the System Tray has a red cross through it, and the message it display
    is: Connection Status Unknown: The Dependency Service or Group Failed t
    Start.

    I use Trend Micro Internet Security for anti-virus and firewall, s
    tried turning them off. Still no good. I've gone into the Network an
    Sharing Center, where it says Network Discovery and File Sharing ar
    both switched off. When I try to switch them on I merely get the sam
    message (The Dependency Service or Group Failed to Start)

    So: how do I start them? Or do I just say what the hell, at least I'
    connected
     
    Roolet, Sep 15, 2008
    #1
    1. Advertisements

  2. Roolet

    vanilla Guest

    If you are a home user in the United States, go to Trend Micro Home User
    Support ...

    http://esupport.trendmicro.com/support/consumer/consumerhome.do?locale=en_US

    On that page, in a yellow box, you will see a link about the detection of a
    trojan ... follow that and see if it gives you any help ... it did not help
    me. I had already clicked on the message box that said to delete the
    "infected" files, which, upon restart, promptly deleted my NLA Service
    (among other things). I started getting the same thing you did ...
    dependency failed to start ... fortunately for me, I was just about to
    install Service Pack 1 and Windows Update was still working ... how, I have
    no idea, but it did. When Service Pack 1 completed installation, all was
    well.

    Good luck to you ... vanilla
     
    vanilla, Sep 16, 2008
    #2
    1. Advertisements

  3. Roolet

    Roolet Guest

    Thanks for that. I don't have any quarantined filed available to b
    restored through Trend Micro, so I probably deleted them, like you. I'l
    have a look at SP1. All best
     
    Roolet, Sep 16, 2008
    #3
  4. Roolet

    rbatrack Guest

    I had the same issue and as it is a corrupt TCP/IP Stack

    To fix, you will need to run a command prompt as administrator

    Start > All Programs > Accessories > Command Prompt (Right-Click an
    Run as Administrator)

    At the command Prompt type : netsh winsock reset

    Ignore all errors, restart your computer and networking should wor
     
    rbatrack, Nov 15, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.