The DNS SRV record is not registered in DNS.

Discussion in 'DNS Server' started by AMD, Feb 5, 2007.

  1. AMD

    AMD Guest

    I cannot join the domain( A single SBS 2003 fresh install with no other
    server and only five computers) I have prestaged, deleted and tried other
    suggestions that is in the Expert-Exchange bolgs and didnot find any
    soloutions here either that have allowed me through this inpenitrable
    barrier. I have worked on systems for years, It just should not be this
    difficult...
    any suggestions??? Thanks in advance... Tony


    The following error occurred when DNS was queried for the service location
    (SRV) resource record used to locate a domain controller for domain
    HOMEINSTEAD
    The error was: "DNS name does not exist."
    (error code 0x0000232B RCODE_NAME_ERROR)

    The query was for the SRV record for _ldap._tcp.dc._msdcs.HOMEINSTEAD

    Common causes of this error include the following:

    - The DNS SRV record is not registered in DNS.

    - One or more of the following zones do not include delegation to its child
    zone:

    HOMEINSTEAD
    .. (the root zone)
     
    AMD, Feb 5, 2007
    #1
    1. Advertisements

  2. Your problem appears to be your single label DNS domain name. If this is a
    fresh install, and you have no other DCs, it might be easier to demote this
    DC and re-promote it with a proper DNS name like homeinstead.local.
    Otherwise, your only other choice is to edit the registry of this and every
    DC and every client you join to its domain.
    300684 - Information About Configuring Windows for Domains with Single-Label
    DNS Names
    http://support.microsoft.com/default.aspx?scid=kb;en-us;300684&sd=RMVP




    --
    Best regards,
    Kevin D. Goodknecht Sr. [MVP]
    Hope This Helps
    Send IM: http://www.icq.com/people/webmsg.php?to=296095728
    ===================================
    When responding to posts, please "Reply to Group"
    via your newsreader so that others may learn and
    benefit from your issue, to respond directly to
    me remove the nospam. from my email address.
    ===================================
    http://www.lonestaramerica.com/
    http://support.wftx.us/
    http://message.wftx.us/
    ===================================
    Use Outlook Express?... Get OE_Quotefix:
    It will strip signature out and more
    http://home.in.tum.de/~jain/software/oe-quotefix/
    ===================================
    Keep a back up of your OE settings and folders
    with OEBackup:
    http://www.oehelp.com/OEBackup/Default.aspx
    ===================================
     
    Kevin D. Goodknecht Sr. [MVP], Feb 5, 2007
    #2
    1. Advertisements

  3. AMD

    AMD Guest

    I am sorry, I erased some of the name in my post. It is registered externally
    as a .COM and internally as .LOCAL. I put the server address as the first
    entry in the advaced settings in the DNS tab in the TCP/IP properites in the
    xp pro machines, and am now able to ping homeinstead.local, but only if it is
    the first entry and if not the first entry it will not ping. Why is this? I
    thought that if it could not fing a host it would try the next DNS? With this
    addition I am able to join the Domain through control panel> system>computer
    name tab. However if I prestage the computer and user name and password in
    the Active Diectroy User and Computer section in Server mamagement I cannot
    join the domain through 'http://main-ckvl/connect computer'. main-ckvl is the
    Netbios name of the server. Is connectcomputer the correct word or is the
    suggesting to put the computer name? I have tried both.... I get in my
    browser 'You are not authorized to view this page.'
     
    AMD, Feb 5, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.