The following updates were not installed - (KB892130)

Discussion in 'Windows Update' started by Beano, Jul 31, 2005.

  1. Beano

    Beano Guest

    Recently purchased a brand new PC (Packard Bell). But since I have received
    the below listed message

    "The following updates were not installed
    Windows Genuine Advantage Validation Tool (KB892130)"

    I have been unable to download this or any subsequent updates. Any ideas
    (I'm a complete novice).

    Many Thanks
     
    Beano, Jul 31, 2005
    #1
    1. Advertisements

  2. Beano

    Beano Guest

    REVELATION

    The problem relates to Norton and its removal. Follow this link. Worked
    wonders for me.

    http://www.microsoft.com/communitie...&pt=&catlist=&dglist=&ptlist=&exp=&sloc=en-us


    Not my fix but it all works great now.
     
    Beano, Jul 31, 2005
    #2
    1. Advertisements


  3. Beano,

    This was your search not the page you found from it.

    Use the CopyURL tool to get the URL of a particular message.
    At one time that only worked from messages which were open
    from the full list, not from searches but recently it seems that that
    problem may have been fixed. I'm going to continue doublechecking
    any links I get from a search list though because I was burned before
    *with* the CopyURL tool from a search results page.

    Without additional hints the link you provided lacks value.
    For example, even when I add Norton to your search criteria
    and filter on Answered Questions it still seems unlikely that
    I am finding what you found.

    Ah. It's Sheisty's discovery of Justin H.'s repair procedure
    (presumably after damage caused by Norton's SymNRT.exe?)

    http://www.microsoft.com/communitie...be304c-87a7-4e7a-9f91-07b9254389c3&sloc=en-us

    (web interface search for
    0x80246008 norton
    - Show: Threads with helpful posts
    )


    FYI

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Aug 2, 2005
    #3
  4. Vince Casa©, Aug 7, 2005
    #4
  5. Beano

    Shaun Guest

    Microsoft Solution provided by another User:

    If the WGA issue occurred when the Windows system has been activated, it was
    likely caused by one of
    the following factors:

    1. A security program running background prevents the validation tool from
    running properly.
    2. The WGA engine was not installed or running properly.

    We can take the following steps and see if the issue can be resolved.

    Step 1: Disable the security programs temporarily
    ==========================
    The following programs can prevent the validation tool from running
    properly. I suggest we disable
    them temporarily to test the issue:

    Norton Security programs
    Panda Antivirus programs
    Web Accelarator programs
    Anti-Spyware programs

    If any of the above programs cause the issue, please check if it can be
    re-configured to accept the
    WGA ActiveX control. Otherwise, please temporarily disabled to enable the
    WGA validation tool.
    However, please re-enable the application after we complete the
    troubleshooting steps.

    Step 2: Install the WGA engine manually
    ==========================
    The WGA engine may have been already installed but is not working properly.
    We can use the following
    steps to reinstall it. This will ensure the engine files be copied and
    registered properly.

    1. Download the ActiveX cab file from the following link and then save it to
    the Desktop
    http://download.microsoft.com/downl...-43fd-b6fb-19191521126d/LegitCheckControl.cab

    Open the downloaded cab file and we will find the following three files:

    GWFSPIDGen.dll
    LegitCheckControl.dll
    LegitCheckControl.inf

    2. Click "Start", click "Run", type: "%windir%\system32" (without
    quotations) and press Enter. Copy
    the GWFSPIDGen.dll and LegitCheckControl.dll files into the opened system32
    folder.

    3. Click "Start", click "Run", type: "REGSVR32 LegitCheckControl.dll"
    (without the quotations) and
    press Enter. We will see a popup message state this process succeeded.

    4. Click "Start", click "Run", type: "inf" (without quotations) and press
    Enter. Copy the
    LegitCheckControl.inf file into the opened inf folder.

    5. Right click on the copied LegitCheckControl.inf file in the inf folder,
    and then choose Install.
    The WGA engine will be installed automatically.

    After we finish the above steps, please restart the computer and try to
    validate the Windows again.
     
    Shaun, Feb 8, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.