"The format of the specified network name is invalid."

Discussion in 'Windows Server' started by Lotus, Jan 21, 2005.

  1. Lotus

    Lotus Guest

    I have an XP SP2 workstation trying to join a 2003 domain. When I try to
    join the domain, I enter "company.local" for the domain name. Windows asks
    for the domain login and password, and then says "The format of the
    specified network name is invalid." If I put just "comapny" as the domain
    name (instead of the FQDN), it works, but then login scripts, roaming
    profiles and other stuff doesn't work because they use the FQDN. A google
    search didn't turn up any helpful results. I'm not sure if the problem is
    on the workstation or server. This is the first time I've tried to join a
    domain using SP2, but there are 15 other XP SP1 workstations running without
    a problem. I ran "ipconfig" on the workstation and everything looks okay.
    It has "company.local" for the Connection-specific DNS Suffix. I'm out of
    ideas! Thanks.
     
    Lotus, Jan 21, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.