The I/O operation has been aborted because of either a thread exit

Discussion in 'Windows Media Player' started by Mikey79, Mar 19, 2005.

  1. Mikey79

    Mikey79 Guest

    The I/O operation has been aborted because of either a thread exit or an
    application request.

    I have a H300 iRIVER and using WMP 10 on my windows XP SP2 machine. I have
    unchecked the UDP in the tool/options settings and continue to recieve the
    above mentioned error EVERYTIME I sync. WMP 10 may allow anywhere from 5-100
    songs sync at one time before freezing and bringing up the above mentioned
    error. There is no rhyme or reason to why it stops...

    I am syncing *wma files to my MP3 player if this helps...THANKS!!!!!!
     
    Mikey79, Mar 19, 2005
    #1
    1. Advertisements

  2. Mikey79

    baba Guest

    Dear Mikey79,
    I Also have a H300 iRIVER and having same problem, same message. Trying to
    figure out. If I found a solution I'll let you know. Please do the same.
    (I also use WMP 10, and windows XP SP2 ). iRiver is a good device but with
    poor software I think.
     
    baba, Mar 21, 2005
    #2
    1. Advertisements

  3. Mikey79

    Mikey79 Guest

    Hey Baba,

    I've even had to (due to other computer issues), format my hardrive,
    reinstall every program I owned, downloaded WMP 10 again and I STILL get that
    same problem. iRIVER won't help with any solutions but if I do find
    anything...I'll most definatley let you know! :)
     
    Mikey79, Mar 23, 2005
    #3
  4. Mikey79

    Vic Guest

    I also have an iRiver 340 and spent the day very frustrated with the same
    problem. If you figure it out, please let me know.
     
    Vic, Mar 29, 2005
    #4
  5. Mikey79

    THX1138 Guest

    I'm getting the same problem with my H320. It's very frustrating! I've been
    all over the net to no avail.

    I'm trying to use Napster To Go with WMP10. I've got XP with SP2. I get
    this error as well as a "Device Certificate" error. It starts to synch, with
    both NTG & WMP10, but won't finish even the first track. I'm sure it has
    something to do with DRM since I'm able to synch my ripped MP3's with no
    problem.

    If someone knows of a solution, please post it here.

    FYI: Misticriver.com is a good source for Iriver owners.
     
    THX1138, Mar 29, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.