the message could not be sent

Discussion in 'Windows Vista Mail' started by Guest, Dec 26, 2008.

  1. Guest

    Sam Hobbs Guest

    I think "dont wanna stop to my massager" is accurate. It is totally logical
    to me that he does not want to stop his massager but unfortunately he was
    significantly distracted at the time of writing the message. He should have
    left his cell phone in his pocket.
     
    Sam Hobbs, Oct 22, 2009
    #21
    1. Advertisements

  2. Guest

    ulcaro67 Guest

     
    ulcaro67, Oct 26, 2009
    #22
    1. Advertisements

  3. Guest

    Cellorac Guest

    Hi Gary,

    I wrote to you a while back because Windows Mail kept refusing to send my
    emails, with a message saying, 'an error has occurred', and talking about low
    disc space. I now can't copy the exact message for you because the problem
    has become so bad that I can't even see what's in my mailbox. All that
    happens when I enter Windows Mail is that I get a message saying,

    Folder could not be displayed
    Windows Mail could not open this folder
    --------------------------------------------------------------------------------
    Possible causes are:
    Low disk space.
    Low memory.

    Even the list of local folders is missing, and there is a blank screen where
    the list of messages should be. Last time you told me to uninstall my
    antivirus software (AVG Free), as one part of it is incompatible with Windows
    Mail. Today I have uninstalled the whole thing (and haven't reinstalled yet
    so am unprotected), but it hasn't had any effect. Do you have any other
    suggestions, please?

    Thanks





    Windows Mail
     
    Cellorac, Nov 24, 2009
    #23
  4. Run WMUtil and repair the database: www.oehelp.com/WMUtil/

    Then remove your mail account, close and reopen WinMail and then add the
    account back again.

    See if that works.

    steve
     
    Steve Cochran, Nov 24, 2009
    #24
  5. Sounds like your message index has become corrupted, possibly
    caused by your antivirus before you uninstalled it.
    First, take the action Steve recommended.
    If that is not successful, I recommend you upgrade to Windows Live Mail:
    http://download.live.com/wlmail

    Also, you should not be running without antivirus protection except for
    brief tests. The new Microsoft antivirus is free and 100% compatible:
    http://www.microsoft.com/security_essentials/
     
    Gary VanderMolen \(MVP\), Nov 24, 2009
    #25
  6. Guest

    genevie Guest

     
    genevie, Jan 11, 2010
    #26
  7. Guest

    gold50card Guest

     
    gold50card, Feb 14, 2010
    #27
  8. Guest

    hutcherson Guest

    --
    William Hutcherson
     
    hutcherson, Feb 14, 2010
    #28
  9. Guest

    hutcherson Guest

    --
    William Hutcherson
     
    hutcherson, Feb 14, 2010
    #29
  10. Guest

    emmanuel Guest

     
    emmanuel, Feb 21, 2010
    #30
  11. --
    c s
     
    collettesalmon, Feb 25, 2010
    #31
  12.  
    rayraymaisonet, Mar 29, 2010
    #32
  13.  
    rayraymaisonet, Mar 29, 2010
    #33
  14. Guest

    jrkaz Guest

     
    jrkaz, Apr 21, 2010
    #34
  15. Guest

    jrkaz Guest

     
    jrkaz, Apr 21, 2010
    #35
  16. Guest

    rick Guest

    can someone help?

    The message could not be sent. The authentication setting might not be
    correct for your outgoing e-mail [SMTP] server. For help solving this
    problem, go to Help, search for "Troubleshoot Windows Mail", and read the
    "I'm having problems sending e-mail" section. If you need help determining
    the proper server settings, please contact your e-mail service provider.

    The rejected e-mail address was Subject 'hello', Account:
    'plus.pop.mail.yahoo.com', Server: 'plus.smtp.mail.yahoo.com', Protocol:
    SMTP, Server Response: '530 authentication required - for help go to
    http://help.yahoo.com/help/us/mail/pop/pop-11.html', Port: 25, Secure(SSL):
    No, Server Error: 530, Error Number: 0x800CCC78
     
    rick, May 5, 2010
    #36
  17. Thanks for including the complete error message. It makes
    troubleshooting so much easier.

    Make sure you have send authentication enabled.
    Go to Tools, Accounts, select that account, Properties, Servers.
    Enable the "My server requires authentication" option.
     
    Gary VanderMolen [MVP], May 5, 2010
    #37
  18. Guest

    mac Guest

    You also need to use the correct Port Numbers and SSL settings, See:
    http://help.yahoo.com/l/us/yahoo/mail/original/mailplus/pop/pop-30.html#pop
     
    mac, May 5, 2010
    #38
  19. Guest

    marilou Guest

    marilou, Jun 7, 2010
    #39
  20. Guest

    josue Guest

     
    josue, Jul 24, 2010
    #40
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.