The remote fax machine did not respond in time

Discussion in 'Windows Small Business Server' started by Gary Maheu, Sep 1, 2005.

  1. Gary Maheu

    Gary Maheu Guest

    Hello
    Does anybody know why I get "The remote fax machine did not respond in time,
    and the call was terminated" when trying to send a fax from my SBS 2003
    server. I can receive faxes no problem though on many outgoing faxes I get
    this message. Ive tried different modems with the same results.
    Thanks
    Gary
     
    Gary Maheu, Sep 1, 2005
    #1
    1. Advertisements

  2. Gary Maheu

    Gary Maheu Guest

    Thanks
    The modem im using is the U.S. Robotics 56K Performance Pro Modem (USR5610B,
    USR325610B) which is the one on the HCL for Windows Server 2003
    http://www.microsoft.com/windows/ca...73-7a6a513bb573
    Im getting the same results using an external Sportster 56k modem.
    Not sure I want to spend the bucks on the Brooktrout but I may have to.
     
    Gary Maheu, Sep 1, 2005
    #2
    1. Advertisements

  3. Gary Maheu

    Franz Leu Guest

    I had this effect with a wrong setup of the dialing rules.
    Dialing rules are somehow strange in SBS2003. I still have the funny effect
    that some faxes are transmitted on the second call (auto recall), but not on
    the first one.

    Franz
     
    Franz Leu, Sep 1, 2005
    #3
  4. Gary Maheu

    Dave Tee Guest

    Hello. this is an issue with the modem. Buy a Broadcom BCM V.92 56K Voice
    modem, search ebay for one... they are a few around. If you cannot get one
    email me at I'll put you incontact with soemone.
    Regards Dave
     
    Dave Tee, Sep 1, 2005
    #4
  5. Gary Maheu

    Franz Leu Guest

    David

    In my case, the modem is just fine. Its a V.Everything and works with the
    SBS2003 for about 18 month now. The problem came up after I had to change
    the dialing rules for dialing a 0 for an external line. We do always have to
    dial the area code here, even for local calls. We only use the wizard with
    direct entering of the number, no outlook contact so far. There seem to be
    some known problems with SBS not using the rules correctly and the repeat
    dialing function. Harry Brelsford's Advanced book as well comes up with
    these and some other issues.

    Thanks anyway
    Franz
     
    Franz Leu, Sep 1, 2005
    #5
  6. 14K4 should not be used as a serial port rate, for most devices it is
    invalid. Most fax devices, when operating below 19K2, use 19K2 or 38K4 on
    the serial port (I know a couple of devices which use 9600, very old ones,
    and incompatible with a lot of modern fax software which will only use 19K2
    minimum). I have not had much experience with serial devices capable of
    sending fax at greater than 19K2.

    Gary might try setting the serial port rate to 19K2 but in those cases where
    I have seen his problem the only fix was a different modem. Gary's
    discussion suggests (elsewhere in the thread) that his modem was OK until he
    had to adjust dialling rules. This indicates to me that he may have gone
    from a direct line to working through a PABX line, it may be the additional
    time required to access the outside line which is causing the problem.

    Things I would try:
    In the properties for the serial port set the speed to 19K2 and change Flow
    Control to 'Hardware'.
    Also, on the port settings page, hit 'Advanced' and ensure there is a tick
    in 'Use FIFO....'.
    It may also be useful to knock down the FIFO buffers one step, by default
    they should be full, move them one step left. (but I'd try the other stuff
    first)
    In the modem properties, Advanced, Change Default Preferences, and increase
    the 'Cancel the call if not connected' time to 90s, 60s is standard (I
    think). This is likely to have an impact if the access to the outside line
    or modem negotiation is the issue. Modem negotiation may be taking longer
    than previously due to changed line conditions. On the same page also set
    the line rate to the same as the serial port properties, and ensure hardware
    flow control is selected.


    "Cris Hanna [SBS-MVP]" <>
    wrote in message By default your modem port speed is set to 115,200
    The max speed that fax can communicate is 33.6 although there are very very
    few of these. There are a few more machines at 28,800, but the very vast
    majority of fax machines are set at 14,400. Try setting your modem
    properites Port speed to 14,400

    --
    Cris Hanna [SBS-MVP]
    -------------------------------------------------
    Please do not email me directly for assistance. Reply only in the
    Newsgroups for the benefit of everyone
    Hello
    Does anybody know why I get "The remote fax machine did not respond in
    time,
    and the call was terminated" when trying to send a fax from my SBS 2003
    server. I can receive faxes no problem though on many outgoing faxes I get
    this message. Ive tried different modems with the same results.
    Thanks
    Gary
     
    SuperGumby [SBS MVP], Sep 5, 2005
    #6
  7. Gary Maheu

    Linda

    Joined:
    Jun 25, 2014
    Messages:
    1
    Likes Received:
    0
    I get the same message when receiving faxes. I can send without a problem.
     
    Linda, Jun 25, 2014
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.