the system is configured to not allow interactive services

Discussion in 'Windows Vista General Discussion' started by Jeff Gaines, Nov 26, 2006.

  1. Jeff Gaines

    Jeff Gaines Guest

    I have a problem with my Belkin Bulldog s/w which manages my UPS. There is
    an entry in the System Log saying:

    The UPS - UPSentry Service service is marked as an interactive service.
    However, the system is configured to not allow interactive services. This
    service may not function properly.

    They are right it doesn't function properly - there should be an icon in
    the SysTray but there isn't (and it's not just hidden) - although Task
    Manager shows the process is running.

    Can I configure the system to allow interactive services? If so how?
    I have tried the help but with no luck.
     
    Jeff Gaines, Nov 26, 2006
    #1
    1. Advertisements

  2. Unfortunately, no, as far as I know. You should contact Belkin to see if
    they have a fix to this problem.

    More info on Session 0 isolation in Vista and how it affects services and
    drivers, can be found here:
    http://www.microsoft.com/whdc/system/vista/services.mspx
     
    Alexander Suhovey, Nov 26, 2006
    #2
    1. Advertisements

  3. Jeff Gaines

    Jeff Gaines Guest

    OK, thanks Alexander - there's a lot to learn isn't there :)
     
    Jeff Gaines, Nov 26, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.