The TCP/IP connection was unexpectedly terminated by the server...

Discussion in 'Windows Vista Mail' started by jud8979, Jan 3, 2008.

  1. jud8979

    jud8979 Guest

    it has happened to me using usnet/news server after weeks of no problems and
    no settings have been changed to my knowledge. i'm on a cable system and they
    say it is due to my norton or windows based security systems
     
    jud8979, Jan 3, 2008
    #1
    1. Advertisements

  2. jud8979

    Guest Guest

    Problems from Norton don't always show up at once. For most versions of
    the Norton antivirus software, at least, the only way to stop it from
    causing
    problems is to uninstall the Norton program.

    You may then want to install a replacement antivirus program, such as
    avast! or AVG. Either one should get a custom install that tells it to
    leave
    out the part that scans email.

    http://www.avast.com/eng/avast_4_home.html

    http://free.grisoft.com/doc/5390/us/frt/0?prd=aff
     
    Guest, Jan 3, 2008
    #2
    1. Advertisements

  3. jud8979

    jud8979 Guest

    i completely bailed out of norton although it was uninstalled...it still
    shows in the install/uninstall program and the original problem is still there
     
    jud8979, Mar 3, 2008
    #3
  4. jud8979

    Guest Guest

    Guest, Mar 4, 2008
    #4
  5. jud8979

    jud8979 Guest

    no change and i deleted the accounts and set them up again...no change
     
    jud8979, Mar 5, 2008
    #5
  6. As I understand it, your problem is only with news servers.

    Have you tried using the Microsoft news server msnews.Microsoft.com.
    It may be preconfigured in your Windows Mail under the alias
    "Microsoft Communities".
     
    Gary VanderMolen, Mar 5, 2008
    #6
  7. jud8979

    Same issue Guest

    I am having the same problem and I use a purchased version of AVG.

    -Richard
     
    Same issue, Mar 27, 2008
    #7
  8. jud8979

    Guest Guest

    I'm not sure if that version will reinstall as a paid version. You may want
    to check if it allows any option to turn off the email scanner and see if
    leaving it turned off will help.

    You may also need to remove your email account under Windows Mail,
    then restart Windows Mail and add the account again.
     
    Guest, Mar 27, 2008
    #8
  9. I have never used the paid version of AVG, so I don't know if the
    install phase is similar to the free version where you can choose
    'custom' install and thereby elect not to install the mail scanning module.
    That mail scanning module causes problems with Windows Mail.
     
    Gary VanderMolen, Mar 27, 2008
    #9
  10. jud8979

    dkat Guest

    I have the same error message but a different set of circumstances. I can
    download my messages just fine from my server's news link. It is
    msnews.microsoft.com that is giving me a headache. I get the
    //////////////////////////////////////////////////////////////////////////////////
    "The TCP/IP connection was unexpectedly terminated by the server.

    Configuration

    Account:Microsoft Communities
    Server msnews.microsoft.com
    Protocal:NNTP
    Port 119
    Secure(SSL):0
    Code:800ccc0f
    /////////////////////////////////////////////

    I have tried putting the login info in the General tab and that does now
    work. The headers download so I can even see the message headers of what I
    post from www.microsoft.com.... but it will not download the message
     
    dkat, Aug 18, 2008
    #10
  11. The msnews.microsoft.com server does not use login. Be sure to leave
    the username and password fields blank.

    Incidentally, that error message looks like it came from Windows Live Mail
    (WLM). WLM questions should normally be posted to the WLM newsgroup.
    Via the web:
    http://www.microsoft.com/communitie...dg=microsoft.public.windows.live.mail.desktop

    or via your WLM news reader:
    news://msnews.microsoft.com/microsoft.public.windows.live.mail.desktop
     
    Gary VanderMolen, Aug 18, 2008
    #11
  12. jud8979

    D Kat Guest

    The error window would not let me do that - I always cut and paste when I
    can as I am very lazy. The Bluebird error window allowed part of the
    message to be copied.

    I will try working with the settings on the Symantec Virus App but if it is
    the culprit, it does not interfere with the local news server and it does
    not interfere with all of the messages from Microsoft (just most of them in
    this room but few if any in a couple of the other rooms (vista.security for
    example). I have always been a fan of Windows but we are in a love/hate
    relationship at the moment. It's idea of security really isn't working - I
    went nuts trying to get my NYTIMES games working and turned off every
    security measure there was - turns out that doesn't make you very secure.


    The correct way to copy an error message is to right-click on it,
    select 'Copy', then paste it into a reply here. No typing involved.

    That connection error is not likely to be due to any setting in Windows
    Mail.
    It sounds like WM is getting interference from a third party security
    program. Are you running any third party antivirus, anti-spyware, or
    firewall software?
     
    D Kat, Aug 21, 2008
    #12
  13. I agree that logically it seems strange that the antivirus would
    only interfere with some of the newsgroups. However, we've pretty
    much run out of other things to try.
     
    Gary VanderMolen, Aug 21, 2008
    #13
  14. jud8979

    aramadan2212 Guest

     
    aramadan2212, Nov 23, 2008
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.