"The webpage is trying to close the window"

Discussion in 'Internet Explorer' started by Ken, Nov 17, 2006.

  1. Ken

    Ken Guest

    When I try to follow a link from a webpage I get the message "The webpage you
    are viewing is trying to close the window. Do you want to close this
    window?" The message does not appear if I exit the window by clicking the X
    in the top righthand corner of the window. Is there a way to get rid of this
    annoying message?

    Ken
     
    Ken, Nov 17, 2006
    #1
    1. Advertisements

  2. Ken

    mikey@dunnis Guest

    I don't even get a message, it just closes on me
     
    mikey@dunnis, Nov 17, 2006
    #2
    1. Advertisements

  3. Do a thorough malware check:

    Help with malware
    All MS-MVP Sites.
    http://aumha.org/a/parasite.htm
    (http://aumha.org/a/quickfix.htm)
    http://www.elephantboycomputers.com/page2.html#Removing_Malware
    (http://mvps.org/winhelp2002/unwanted.htm)
    (http://inetexplorer.mvps.org/darnit.html)
    (http://www.mvps.org/sramesh2k/Malware_Defence.htm)

    Unexplained computer behavior may be caused by deceptive software.
    http://support.microsoft.com/kb/827315

    So How Did I Get Infected Anyway?
    For quite a few people it's by installing Messenger Plus, whose ads for
    malware don't identify the malware as such and try to convince you that you
    owe it to the author. See also:
    http://www.wilderssecurity.com/showthread.php?t=27971
    Don't ever do a "default" install of anything. Always choose Custom and see
    what else is being carried along. Don't install any extras you're not sure
    of.
     
    Frank Saunders, MS-MVP OE/WM, Nov 17, 2006
    #3
  4. Ken

    Ken Guest

    What should IE7's normal behaviour be? Should the message not appear at all
    or should it appear both when one follows a link and when one exits a webpage?

    Ken
     
    Ken, Nov 17, 2006
    #4
  5. You didn't mention IE7 in your original post. I get the message
    ocassionally in IE7, but not very often. I suppose it could be a setting I
    dhaven't tried yet, but I still suspect malware. What if you right click
    the IE icon on the desktop and choose Start Without Add-ons?
     
    Frank Saunders, MS-MVP OE/WM, Nov 17, 2006
    #5
  6. Ken

    Ken Guest

    Sorry, I should have mentioned that I am using IE7. The message also
    occurred sometimes in IE6 but less frequently.

    If I right click the IE icon in QuickLaunch, where I have it, or on
    iexplore.exe for IE7 under Program Files, I do not get an option to start
    without add-ons. But I opened IE7 without add-ons using Accessories + System
    Tools + Internet Explorer (No Add-ons). The message still appears just as
    before.

    Incidentally, is this ability to open IE without add-ons new in IE7? I
    don't recall it in IE6. If so, I welcome the addition because I've always
    had another problem - with both IE6 and IE7 - that it occasionally closes
    without warning. The link for more information states that the problem may
    be a browser add-on.

    I did start down the process in IE6 of checking for malware because of the
    intermittent shutting down problem but I became a bit daunted by the
    complexity the further we got down the path. However, when I have more time
    to devote to the issue I'll pick it up again. In the meantime I run Hitman
    Pro regularly with its suite of anti-malware programs.

    The problem of intermittent shutting down seemed to occur mainly where I had
    opened and closed a large number of web pages, and I now have Opera and
    FireFox on my PC as well and I use them for heavy browsing as the probem has
    not occurred in them. But I would like to get to the bottom of both issues
    in IE as there are features in IE that I prefer for certain types of
    browsing. Moreover, the comtemplated increase in the customisability of the
    menu bars in IE7 will hopefully eliminate the main reservation I have about
    IE7.

    Ken
     
    Ken, Nov 18, 2006
    #6

  7. The desktop icon for IE is also a convenient place to start Internet Options
    without opening IE or Control Panel. Just right click it and select
    Properties.

    If it isn't there, right click a blank spot on the desktop and choose
    Properties | Desktop | Customize Desktop and you can add it.

    Yes, Start Without Add-ons is new to IE7.
     
    Frank Saunders, MS-MVP OE/WM, Nov 19, 2006
    #7
  8. Ken

    Ken Guest

    Thanks. I hadn't realised that right clicking the desktop icon presented
    different options from right clicking the quicklaunch icon.

    Ken
     
    Ken, Nov 19, 2006
    #8

  9. Frank,

    I thought I would find a setting for that too (e.g. similar to the new IE7
    default prompt for programmatic copying of information from the ClipBoard)
    but I couldn't find one. Now the only thing I can think of is that it might be
    a Java option. Unfortunately, I don't have MSJava installed on this partition
    (so I can't inspect its Advanced settings dialog in the Custom Security
    settings dialog) but remembering how extensive its options were
    I suspect that you might find one for this feature in there.

    From what I can see in the Sun Java Control Panel, its security options
    are not as extensive as the ones MSJava had.

    Do you still have MSJava installed? Might Java be involved in the instances
    when you see the symptom? Does anybody have a repro case we can try?


    <eg>


    Robert
    ---
     
    Robert Aldwinckle, Nov 20, 2006
    #9
  10. No. I got rid of all Java and Flash months ago. Hasn't seemed to have
    affected my browsing experience at all.
     
    Frank Saunders, MS-MVP OE/WM, Nov 21, 2006
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...