the word [SPAM] added to subject line

Discussion in 'Windows Live Mail' started by Danno111, Jul 28, 2009.

  1. Danno111

    Danno111 Guest

    I just moved from Vista to Windows 7 RC. Since Windows Mail is not included
    in Win7, I downloaded Windows Live Mail Desktop. It automatically imported my
    accounts and messages from my Windows Mail folder. Everything seems fine
    except now about 1/2 the messages in my junk mail end up with the word [SPAM]
    in the subject line. I never had this happen before, so I assume it's
    happening in Live Mail Desktop. I logged to my mail from a browser and I
    verified that this info is not coming from my ISP (AT&T). I verified that
    there is not a rule adding this info to the subject line. When I say
    something is not junk, the email moves to my in box, but the subject line
    continues to say [SPAM].

    Does anyone know how this info is being added?
     
    Danno111, Jul 28, 2009
    #1
    1. Advertisements

  2. Windows Live Mail doesn't do that. Most likely one of your security programs
    (antivirus, etc.) is doing that.
     
    Gary VanderMolen, Jul 28, 2009
    #2
    1. Advertisements

  3. That's sounds like you have an anti-spam program installed on your PC
    that is scanning mail as it downloads and adding that note to the
    subject.

    WLM doesn't do that. If it were, all the messages in the Junk folder
    would have that.
     
    Michael Santovec, Jul 28, 2009
    #3
  4. Danno111

    N. Miller Guest

    Not by Windows Live Mail. I have a couple of accounts with spam folders, but
    no email in them with "[SPAM]" tagged in the subject line.

    If you have the 'at&t Yahoo! HSI' service, you could set it to download your
    spam, but the optional tag would be, "[BULK]", not "[SPAM]". Not sure about
    any legacy accounts, which have not been migrated to the co-branded "Yahoo!"
    service.

    Best guess is that you are running a security suite, which has a spam
    filter, and that spam filter is adding the tag.
     
    N. Miller, Jul 28, 2009
    #4
  5. Danno111

    ...winston Guest

    What Antivirus or Anti-Malware program is running resident on your machine and checking incoming mail ?

    It may be possible to disable this feature in those security applications. WLM does not have a feature or ability to modify the
    Subject field with a [SPAM] designator.
     
    ...winston, Jul 28, 2009
    #5
  6. Danno111

    Danno111 Guest

    Thank you all for your responses. When I upgraded to Win7 & had to upgrade
    McAfee to their beta version. I looked at it's rules and it is adding the
    word SPAM to my headers.

    Thanks again!

    Dan
     
    Danno111, Jul 28, 2009
    #6
  7. Danno111

    R. C. White Guest

    Hi, Danno.

    On a side note...
    No, you downloaded Windows Live Mail. The word "desktop" was retired over
    two years ago, while WLM was still in beta, and the word lingers in the name
    of this newsgroup only because of the difficulty in changing newsgroup
    names.

    Please help us retire "desktop" for good. ;<}

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP
    Windows Live Mail 2009 (14.0.8064.0206) in Win7 Ultimate x64 RC 7100

     
    R. C. White, Jul 28, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.