There is more than one active network connection on this computer

Discussion in 'Windows Vista Networking' started by Shiranui, Oct 10, 2007.

  1. Shiranui

    Shiranui Guest

    Hi,

    I tried to connect to VPN and I got this error: "There is more than one
    active network connection on this computer". When I checked the connection, I
    don't have double connection at all. Can anyone help me how to resolve this?
     
    Shiranui, Oct 10, 2007
    #1
    1. Advertisements

  2. Robert L \(MS-MVP\), Oct 11, 2007
    #2
    1. Advertisements

  3. Shiranui

    no1idiot Guest

    hey man,

    i also had this problem and it was related to another common problem
    heard of where people couldn't connect to the net and were gettin
    'local access only'. my computer would be ok for a few minutes/second
    after i connected to my isp and then i would get the 'local access only
    message. clicking on diagnose brought up the same message you ar
    getting about more than one connection. i would have to disconnect fro
    the still active connection and then reconnect only to have it happe
    again. i THINK i have now solved the problem. i did this by turning of
    the auto connect but now i can't remember the exact steps i took.
    noticed that it would always reconnect when i hadn't asked it too, so
    figured maybe it was auto dialling whilst i was connected and causin
    the problem. there's a box that pops up on when you start windows whic
    asks you if you want to connect, or which service to connect to. i thin
    i did it from there. opened the options and chose 'never connect', an
    when i want to connect i do it manually from the 'connect to' in th
    start menu
    sorry i can't be more accurate. hope this help

    lol just noticed your original post is five months old. hope you hav
    sorted it all before reading this
     
    no1idiot, Mar 4, 2008
    #3
  4. Shiranui

    Bob F. Guest


    Please include enough of the previous message(s) so that others trying to
    follow this thread know what you are talking about. Also please try to
    "edit out" the non relevant portions. It helps everyone. Go to:
    Tools > Options > Send > check - "Include message in reply"
     
    Bob F., Mar 4, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.