Think I found a bug on some links (lnk), vista open them with no user intervention!

Discussion in 'Windows Vista Security' started by Jorge Rojas, Aug 7, 2007.

  1. Jorge Rojas

    Jorge Rojas Guest

    Hi,

    I use Windows Vista business and I found a "bug". Vista
    opens a link with no user intervention. Now is a mail link, but what if it
    where a cmd.exe ?

    I decided not to attach the file itself until tomorrow so someone may contact me before to send it by mail. However, some people knows about it. Anyway I had to zip it because it launches itself.

    Uncompress the file on a folder. You should get two new mail windows just
    accessing the directory, nothing more is required.

    By the way, if you put the link under all users/all programs, Windows scans
    it on login (to build the all programs tree?), so its executed! Very
    annoying.

    Note: A new link created on Vista or XP does not show the problem. However,
    this one DOES.

    Vista Business spanish, windows update on, vista capable laptop, 2gb ram, 80 hd, core duo.
     
    Jorge Rojas, Aug 7, 2007
    #1
    1. Advertisements

  2. Jorge Rojas

    Jorge Rojas Guest

    Well, I gave Microsoft some time. Here is the attachment... I hope its uploaded.


    "Jorge Rojas" <> escribió en el mensaje de noticias Hi,

    I use Windows Vista business and I found a "bug". Vista
    opens a link with no user intervention. Now is a mail link, but what if it
    where a cmd.exe ?

    I decided not to attach the file itself until tomorrow so someone may contact me before to send it by mail. However, some people knows about it. Anyway I had to zip it because it launches itself.

    Uncompress the file on a folder. You should get two new mail windows just
    accessing the directory, nothing more is required.

    By the way, if you put the link under all users/all programs, Windows scans
    it on login (to build the all programs tree?), so its executed! Very
    annoying.

    Note: A new link created on Vista or XP does not show the problem. However,
    this one DOES.

    Vista Business spanish, windows update on, vista capable laptop, 2gb ram, 80 hd, core duo.
     
    Jorge Rojas, Aug 15, 2007
    #2
    1. Advertisements

  3. I am not going to check this on my computer, and I don't really understand your description of what you see.

    Where did you send your report? The best place is .

    Steve Riley

    http://blogs.technet.com/steriley

    Well, I gave Microsoft some time. Here is the attachment... I hope its uploaded.


    "Jorge Rojas" <> escribió en el mensaje de noticias Hi,

    I use Windows Vista business and I found a "bug". Vista
    opens a link with no user intervention. Now is a mail link, but what if it
    where a cmd.exe ?

    I decided not to attach the file itself until tomorrow so someone may contact me before to send it by mail. However, some people knows about it. Anyway I had to zip it because it launches itself.

    Uncompress the file on a folder. You should get two new mail windows just
    accessing the directory, nothing more is required.

    By the way, if you put the link under all users/all programs, Windows scans
    it on login (to build the all programs tree?), so its executed! Very
    annoying.

    Note: A new link created on Vista or XP does not show the problem. However,
    this one DOES.

    Vista Business spanish, windows update on, vista capable laptop, 2gb ram, 80 hd, core duo.
     
    Steve Riley [MSFT], Aug 15, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.