This could indicate a lack of memory on your system - any answers?

Discussion in 'Windows Vista Mail' started by dk, Nov 14, 2007.

  1. dk

    dk Guest

    "Your IMAP command could not be sent to the server due to non-network errors."

    dk
     
    dk, Nov 14, 2007
    #1
    1. Advertisements

  2. dk

    aj Guest

    no it was not helpful it did not give me a solution how do i fix it
     
    aj, Dec 11, 2007
    #2
    1. Advertisements

  3. dk

    Guest Guest

    You might get an answer faster is you tell us who your email provider is.
    They are probably also your internet provider.
     
    Guest, Dec 11, 2007
    #3
  4.  
    仇明明, Dec 11, 2007
    #4
  5. dk

    jenmarie Guest

    I got the same message when trying to set up gmail. I found advice that
    said, :Do not check the box that says log on using secure password
    authentication," and when I unchecked the box everything worked fine.
     
    jenmarie, Dec 17, 2007
    #5
  6. dk

    Snapple Guest

    Do you get the impression that Microsoft has intentionally created bugs to
    prevent use of gmail as your default mail client?
     
    Snapple, Dec 18, 2007
    #6
  7. dk

    Cal Bear '66 Guest

    Oh pleeeeeeeeeeeeze!! Bug???? Windows Mail is the CLIENT. Gmail is the e-mail
    PROVIDER.

    So now Microsoft is responsible for conforming to gmail's configuration
    settings? ALL e-mail providers have their own unique configuration
    requirements!

    Damn, what a foolish, indeed, silly comment!


    I Bleed Blue and Gold
    GO BEARS!
     
    Cal Bear '66, Dec 18, 2007
    #7
  8. dk

    Tobi Guest

    Secure password authentication is a special protocol that Gmail doesn't
    use.
    But instead with Gmail you connect to pop and smtp over secure layer, so
    your
    connection with gmail is encrypted between your computer and their server.
     
    Tobi, Dec 19, 2007
    #8
  9. dk

    Josietoo Guest

    I unchecked the 'secure password' box but continue to receive the same
    message. My Internet provider is Qwest but I am using gmail for my e-mail
    provider.

    Thanks, Josie
     
    Josietoo, Dec 20, 2007
    #9
  10. dk

    Guest Guest

    Here's some Gmail instructions:

    http://email.about.com/od/windowsmailtips/qt/et_get_gmail.htm

    http://mail.google.com/support/bin/answer.py?answer=13273

    You can set it up to use either the IMAP protocol or the POP protocol -
    don't get these two mixed up. Since Gmail isn't your internet provider,
    make sure you don't use a set of instructions that call for port 25.

     
    Guest, Dec 20, 2007
    #10
  11. dk

    Tanya Guest

    How do I type in my severinfo?


     
    Tanya, Dec 26, 2007
    #11
  12. dk

    Guest Guest

    Click on Tools, then Accounts. then your email account, then Properties,
    then Servers. Click on the box you want to change, at the end of what's
    there already, backspace to remove it, then type in what you want to
    replace it with. After the changes, click on Apply, then OK, then Close.

    What servers you want to use depends on what email provider you use -
    that's why you need to ask them for instructions.
     
    Guest, Dec 26, 2007
    #12
  13. dk

    valchuck Guest

     
    valchuck, Dec 28, 2007
    #13
  14. dk

    LISTA Guest

    HOLA

     
    LISTA, Jan 3, 2008
    #14
  15. dk

    jane ouma Guest

    can i change?
     
    jane ouma, Jan 3, 2008
    #15
  16. dk

    jane ouma Guest

    Account-IMAP
    Server-SMPT
     
    jane ouma, Jan 3, 2008
    #16
  17. dk

    Guest Guest

    That's not a valid server name. You need instructions from your
    email provider, which will include the proper server names.
     
    Guest, Jan 3, 2008
    #17
  18. dk

    Guest Guest

    Can you change what?

     
    Guest, Jan 3, 2008
    #18
  19. dk

    kAyTeE1 Guest

     
    kAyTeE1, Jan 3, 2008
    #19
  20. dk

    raftman05 Guest

     
    raftman05, Jan 5, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.