This could indicate a lack of memory on your system - any answers?

Discussion in 'Windows Vista Mail' started by dk, Nov 14, 2007.

  1. dk

    RAP22 Guest

     
    RAP22, May 29, 2008
    #41
    1. Advertisements

  2. dk

    bud Guest

    i'm getting this same message how do i fix it?
     
    bud, May 29, 2008
    #42
    1. Advertisements

  3. dk

    Guest Guest

    We're short of IMAP experts in this newsgroup, so you may have to wait
    longer
    for an answer than most of the people who ask for help in this newsgroup.

    However, I've heard of three causes for error messages saying you have a
    lack
    of memory:

    Actually having too little RAM memory or too little free disk space. Many
    cheap PCs come with rather small amounts of RAM, such as 512 MB,
    even though Vista runs better with 2 GB or more.

    Trying to send a message with too large an attachment. For many email
    providers, the size limit is around 10 MB.

    Having a problem caused by interference from an antivirus program, for
    which Windows Mail will seldom produce a correct error message.
    What if any antivirus programs do you have, and have you ever had a
    Norton or McAfee antivirus program on that computer?
     
    Guest, May 29, 2008
    #43
  4. dk

    IvanMorales Guest

    yes that what it show me when i want to send a video from my webcam
     
    IvanMorales, Jun 3, 2008
    #44
  5. dk

    Guest Guest

    How big a video? Many email providers have a limit of around 10 MB on
    how big a message you can send, including any attachments.
     
    Guest, Jun 4, 2008
    #45
  6. dk

    popeye Guest

    how do i rectify this

     
    popeye, Jul 15, 2008
    #46
  7. dk

    Guest Guest

    The details depend on what email provider you are trying to use,
    so unless you tell us which email provider that is, it's hard to
    give you much help. Many people choose their internet providers
    as their email providers also, since most intermet accounts include
    one or more email accounts.
     
    Guest, Jul 15, 2008
    #47
  8. dk

    popeye Guest

    thanks 4 that
     
    popeye, Jul 15, 2008
    #48
  9. dk

    popeye Guest

    eircom.net

     
    popeye, Jul 15, 2008
    #49
  10. dk

    Guest Guest

  11. dk

    george Guest

     
    george, Jul 21, 2008
    #51
  12. dk

    Guest Guest

  13. dk

    l Guest

    I AGREE WITH "aj" AND EVERYONE ELSE; THERE IS NO ANSWER FROM "dk"
    PLEASE111 PROVIDE A SOLUTION
     
    l, Jul 24, 2008
    #53
  14. dk

    Guest Guest

    This newsgroup is short on IMAP experts, so you're likely to have to wait
    longer for a
    useful answer than people who come here with other problems. If you have
    access to
    a newsgroups server other than Microsoft Communities server, see if it
    offers a newsgroup
    which looks more likely to have IMAP experts:

    comp.mail.imap

    Mention that you're using Windows Mail under Vista if you ask there, in case
    this affects
    your answer.

    Also, in many newsgroups, posting in ALL CAPITAL LETTERS is considered
    equivalent to shouting, and is likely to make the more helpful people less
    likely
    to answer you.
     
    Guest, Jul 25, 2008
    #54
  15. dk

    Stacey Guest

    I had the same problem when trying to set up IMAP gmail in windows mail and
    outlook. I found the following information under gmail settings once signed
    in directly to your gmail acct. I changed all my settings for my windows
    mail Gmail acct to POP3 and changed over the settings to the following and it
    worked right away. Hope it helps you!-------

    "If POP isn't working properly for you, please ensure that your settings are
    identical to those listed below. Even small differences may prevent Gmail's
    POP service from functioning properly.

    Servers tab

    Incoming mail server (POP3): pop.gmail.com
    Outgoing mail server (SMTP): smtp.gmail.com
    E-mail username: (your Gmail address, including '@gmail.com')
    Password: (your Gmail password)
    Remember password: (optional)
    Require logon using SPA: disabled
    My server requires authentication: enabled

    Servers tab - Outgoing Mail Server: Settings

    Use same settings as my incoming mail server: selected

    Advanced tab

    Outgoing server (SMTP): 465 or 25
    This server requires a secure connection (SSL) enabled
    Incoming server (POP3): 995
    This server requires a secure connection (SSL) enabled
    Server Timeouts (Greater than 1 minute, we recommend 5)
    Leave a copy of messages on the server disabled
     
    Stacey, Jul 27, 2008
    #55
  16. dk

    12cookies Guest

    12cookies, Jul 31, 2008
    #56
  17. dk

    Guest Guest

    Guest, Aug 3, 2008
    #57
  18.  
    AliciaBrown52, Aug 7, 2008
    #58
  19. dk

    DESERT EGALE Guest

    YES WHAT DO I DO
     
    DESERT EGALE, Aug 17, 2008
    #59
  20. dk

    mac Guest

    Start out with your own new message, and explain YOUR own problem, include
    some obvious detail, like who is your mail provider?
     
    mac, Aug 17, 2008
    #60
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.