"this file does not have a program associated with it for performi

Discussion in 'Windows 64 Bit' started by markm75, Mar 27, 2008.

  1. markm75

    markm75 Guest

    I'm suddenly getting this error on random exe's i try to run.. i also had
    power chute v 2.21 stop working.. it now errors out when it tries to launch...

    Has anyone ever run into this and avoided a complete reinstall to fix this?

    Seems to be pretty random...

    Thanks
     
    markm75, Mar 27, 2008
    #1
    1. Advertisements

  2. markm75

    Theo Guest

    Since subject lines are not capable of infinitely long
    input, what exactly is your problem that is cut off above?

    Subjects are supposed to be short and to the point, not
    entire novels!
     
    Theo, Mar 27, 2008
    #2
    1. Advertisements

  3. markm75

    Theo Guest

    Also, what operating system are you using? This forum is
    for 64-bit Windows.
     
    Theo, Mar 27, 2008
    #3
  4. markm75

    markm75 Guest

    I could have sworn when i pasted the subject line in.. it was all there :)

    Here is the error and OS: "this file does not have a program associated
    with it for performing" x64 vista

    Other notes.. attempts to reinstall affected apps have failed.. ie:
    winrar.. right clicking files to use winrar with result in this error after
    first uninstalling (and getting that error initially) and reinstalling..

    There are other affected programs as well.. but not everything is affected.
     
    markm75, Mar 27, 2008
    #4
  5. markm75

    Theo Guest

    I will defer to the Vista gurus.

    I haven't taken the plunge yet!
     
    Theo, Mar 27, 2008
    #5
  6. markm75

    Jane C Guest

  7. markm75

    markm75 Guest

    markm75, Mar 28, 2008
    #7
  8. markm75

    markm75 Guest

    This may not be related.. but it is an exe issue..

    I'm trying to reinstall my powerchute apc 2.11 software (personal edition)
    and i get partway through the installer and this error appears (this appears
    to be a windows error based on some searching):

    Component: Application
    File Group: App Executables
    File: (blank)
    Error: Catastrophic Failure



    I'm not sure what to do to get around this?

    Any thoughts?
     
    markm75, Mar 28, 2008
    #8
  9. markm75

    Carlos Guest

    Hi,
    You have made no mention of what is your OS.
    Download the proper PowerChute version from here:
    http://www.apcc.com/tools/download/index.cfm
    If you already have the "proper" version, then download it again (file might
    be corrupt) and run it as Administrator.
    Best of luck.
    Carlos
    P.S.: I would not discard running also a memory check program like
    memtest86. Some bad memory stick might be playing games with you.
     
    Carlos, Mar 28, 2008
    #9
  10. markm75

    markm75 Guest


    Its x64 vista.. yeah i did redownload it.. no luck..

    I suspected at one point i had bad memory (2 chips of the 4 chips, 4GB
    total).. but i found a thread that said for my board under x64 to enable
    memory remap, which i did.. i can now run x64 without it being 100% cpu (x86
    was fine).. but yeah i have these weird errors..

    I ran memtest via the bootCD at one point.. it seemed to freeze at a certain
    point with 1 contiguous error listed (had the slots listed).. i swaped the
    memory from bank to bank.. reran it.. it came out clean, but didnt list the
    slots since then for some reason.. so now i'm not sure whats going on.. i am
    tempted to contact corsair and just send all 4 sticks back and swap out if
    theyll do it..
     
    markm75, Mar 28, 2008
    #10
  11. markm75

    Carlos Guest

    Hi,
    Time for new memory sticks.
    Have nice weekend.
    Carlos
     
    Carlos, Mar 28, 2008
    #11
  12. markm75

    Theo Guest

    I would recommend asking APC Tech Support if powerchute 2.11
    is actually x64 compatible. There is nothing on their web
    site to indicate it is and if you look at earlier versions
    for win XP, they never released a Win x64 version. You may
    be inducing your problems by trying to install software not
    intended for the 64-bit environment.
     
    Theo, Mar 28, 2008
    #12
  13. markm75

    Carlos Guest

    You are right, Theo. No mention to Windows XP x64 compatibility.
    I can confirm that it does work in Vista x64, though.
    Carlos
     
    Carlos, Mar 28, 2008
    #13
  14. markm75

    markm75 Guest


    Actually.. it was running fine on x64 till recently, again, maybe memory
    related... i run it fine on two work machines under x64 vista as well..
     
    markm75, Mar 28, 2008
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.