This file is missing media usage rights

Discussion in 'Windows Media Player' started by PKG-1970, May 17, 2009.

  1. PKG-1970

    PKG-1970 Guest

    I have a number of personal video files that I have copied from my JVC Ecerio
    hard disk camcorder, which have previously worked fine. WMP no longer
    recognises them in the library. Also, if I run them from Windows Explorer
    then the video open in WMP but does not play - if you drag the slider through
    the video then it shows the different frames, so the files do not seem
    corrupt.

    I have noticed that tehe Media Usage Rights tab shows: This file is missing
    media usage rights.

    The sample media files that came with Windows and other video I took with my
    Canon camera have previously and still do work fine.

    Any suggestions how this can be fixed ?
     
    PKG-1970, May 17, 2009
    #1
    1. Advertisements

  2. PKG-1970

    zachd [MSFT] Guest

    What file types are they?

    It sounds like you're being distracted by bad wording that doesn't affect
    anything.

    The files kind of sound corrupt. It's hard to say without looking at them.
    Have you tried running them through a file validation tool... ?
     
    zachd [MSFT], May 20, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.