This keeps popping up when I open Windows Mail....

Discussion in 'Windows Vista Mail' started by Mary, Jul 7, 2007.

  1. Mary

    Mary Guest

    "The server you are connected to is using a security certificatethat could
    not be verified."

    I usually just have to cancel it out and hit send/receive again to get my
    email. It's just annoying. Anyone ever seen this? Thanks!
     
    Mary, Jul 7, 2007
    #1
    1. Advertisements

  2. Mary

    PeterJJJ Guest

     
    PeterJJJ, Jul 18, 2007
    #2
    1. Advertisements

  3. Mary

    Cyber Tot Guest

    The same thing pops up on my Windows Mail just 2 days ago. What is the
    solution, other than canceling it out. It is very annoying.
    Cyber Tot
     
    Cyber Tot, Aug 15, 2007
    #3
  4. Mary

    shellp Guest

    --
    "Lost in Windows"ShellP


     
    shellp, Aug 15, 2007
    #4
  5. OK, "shellp", I see what you mean.
    Does the error message happen on send or receive?
    We will need more data. What is
    - the incoming server name, and its port # (110 or 995)
    - the outgoing server name, and its port # (25, 465, or 587).

    Gary VanderMolen
     
    Gary VanderMolen, Aug 15, 2007
    #5
  6. Mary

    CAKE Guest

    Incoming server name: 995
    Outgoing server name: 465 on my computer

    However, I just received a correspondence from ATT saying I had to make
    changes that reflected sbcglobal in the POP and SMTP. Changed them, and I am
    still having the problem, even with gmail. Any other solutions?
     
    CAKE, Aug 31, 2007
    #6
  7. Mary

    Julian Guest

    "CAKE"...
    Posts the full messages and codes.

    Which antivirus are you using?
     
    Julian, Aug 31, 2007
    #7
  8. Gary VanderMolen, Aug 31, 2007
    #8
  9. Mary

    sandyshoe Guest

    to all with this "pop up" problem - mine started as a pop-up and now i cannot
    send e-mail at all. my cable company,,,,compaq, nor Microsoft can help me
    with it--hopefull you can!!
     
    sandyshoe, Sep 20, 2007
    #9
  10. There is no generic "pop up" problem. Please describe your issue in detail,
    along with copies of any error messages.

    Gary VanderMolen
     
    Gary VanderMolen, Sep 20, 2007
    #10
  11. Mary

    HIKE Guest

     
    HIKE, Oct 29, 2007
    #11
  12. Mary

    HIKE Guest

    I am getting the same message and I called HP tech help and got some person
    who could not speak good engilish. So I would like to know if anyone has come
    u[ with and answer to this
     
    HIKE, Oct 29, 2007
    #12
  13. It sounds like you may be using the SSL option with a server that is
    not set up to use it. Go to Tools, Accounts, select the account, Properties,
    Advanced, remove the checkmark from the box for the SSL option.

    Unfortunately the outsourcing of tech support to foreign countries is the
    bane of this industry.

    --
    Gary VanderMolen [MS-MVP WLM]


     
    Gary VanderMolen, Oct 29, 2007
    #13
  14. Mary

    tim Guest

    I keep getting a the same pop up. and in the send/recieve status progress
    window i get this error message

    Account: 'pop.gmail.com', Server: 'pop.gmail.com', Protocol: POP3, Server
    Response: '220 mx.google.com ESMTP 34sm5739137agc', Port: 465, Secure(SSL):
    Yes, Server Error: 0x800CCC90, Error Number: 0x800CCC90


    i have verified all settings to be correct from gmail, so i do not have an
    incorrect setting that i am aware of. when i used the same settings in
    outlook 2003 it worked, but now i switched to windows vista and migrated to
    windows mail it gives me this error ::shrugs::
     
    tim, Nov 2, 2007
    #14
  15. Mary

    Dave Guest

    The POP server should use port 995
    The SMTP server should use port 465.
    You have them switched, at least the POP (Incoming)
     
    Dave, Nov 2, 2007
    #15
  16. Mary

    tim Guest

    that I did...... duh! i must have checkcked them a million times before
    posting, good old dislexia works for entering information in the wrong spot
    and reading it the same way.. hahaha thanks :)
     
    tim, Nov 2, 2007
    #16
  17. Go to Tools, Accounts, select the Gmail account, Properties, Servers,
    make sure the option "Log on using Secure Password Authentication"
    is unchecked.
     
    Gary VanderMolen, Nov 2, 2007
    #17
  18. Never mind. I see Dave caught the switched server ports.

    --
    Gary VanderMolen [MS-MVP WLM]


     
    Gary VanderMolen, Nov 2, 2007
    #18
  19. Mary

    Dave Guest

    On the Servers page, they list Incoming first, and on the Advanced page they
    list Outgoing first,
    so it is a little confusing.
     
    Dave, Nov 2, 2007
    #19
  20. Mary

    Suzanne Guest

    Sorry I cant help but this is also happening to me, so if any one can help I
    would be grateful too!
     
    Suzanne, Dec 4, 2007
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.