This Page Contains Both Secure And Non-secure Items

Discussion in 'Internet Explorer' started by Shoo-Bop-Shoo-Bop, Nov 1, 2006.

  1. Damn. This message drove me nuts with IE6, so much so that I used Firefox
    instead. Then the IE7 Beta came. I gave it a try. No more messages. Great.

    But, alas, here comes IE7 and the return of those annoying messages.

    I'd prefer to use IE 7, but won't unless I can get those messages to stop.

    Can anyone help?
     
    Shoo-Bop-Shoo-Bop, Nov 1, 2006
    #1
    1. Advertisements

  2. Shoo-Bop-Shoo-Bop

    Jan Il Guest

    Hi Bill :)

    Try the following and see if it helps:

    Tools > Internet Options > Security > Custom Level > Miscellaneous > Display
    mixed content. By default its set to prompt, reset it to Enable.

    Hope this helps.

    Jan :)
    MS MVP - Windows IE/OE [DTS/AumHa]
    Data/Comp Technology
    www.datacomptech.com
    Smiles are meant to be shared,
    that's why they're so contagious.

    Replies are posted only to the newsgroup for the benefit or other readers.
    How to make a good newsgroup post:
    http://www.dts-l.org/goodpost.htm
     
    Jan Il, Nov 1, 2006
    #2
    1. Advertisements

  3. Thanks for the response, Jan, but that's the only thing i did try, withour
    success.
     
    Shoo-Bop-Shoo-Bop, Nov 2, 2006
    #3
  4. Shoo-Bop-Shoo-Bop

    Jan Il Guest

    Hi Bill :)

    Sorry, but, I don't have any other suggestions. Perhaps some one else here
    will have a registry adjustment or another setting change that will help.

    Hope this helps.

    Jan :)
    MS MVP - Windows IE/OE [DTS/AumHa]
    Data/Comp Technology
    www.datacomptech.com
    Smiles are meant to be shared,
    that's why they're so contagious.

    Replies are posted only to the newsgroup for the benefit or other readers.
    How to make a good newsgroup post:
    http://www.dts-l.org/goodpost.htm
     
    Jan Il, Nov 2, 2006
    #4
  5. http://support.microsoft.com/kb/925014/en-us?spid=8722
    "You receive a security warning in Internet Explorer 7 when you visit a Web
    page that is hosted on a secure Web site".

    --
    Vincenzo Di Russo
    Microsoft® MVP - Most Valuable Professional
    Windows - Internet Explorer since 2003
    My home: http://mvp.support.microsoft.com/
    My Blog: http://blogs.dotnethell.it/vincent/
     
    Vincenzo Di Russo [MVP], Nov 2, 2006
    #5
  6. Every site administrator?
     
    Shoo-Bop-Shoo-Bop, Nov 2, 2006
    #6
  7. Maybe you're the one to solve my problem, Sandi. No help so far. I tried
    enabling "Display Mixed Content" without success. Any other suggestions?



    Bill

    "Are the stars out tonight?
    I don't know if it's cloudy or bright."
     
    Shoo-Bop-Shoo-Bop, Nov 3, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.