Time Stamp variation between Outlook and PDA

Discussion in 'Windows Small Business Server' started by GaryH, Oct 11, 2006.

  1. GaryH

    GaryH Guest

    This is driving me nuts!

    SBS20003 server with Exchange using POP3 connector and Outlook 2003 clients,
    mailboxes in cached Exchange mode. Sends mail smart host - - - >local ISP.

    I also have a Audiovox PP6 6600 that syncs with Exchange via EVDO/1XRTT.
    Tile stamp on PPC is correct. Time Stamp on clinet running Outlook 2003 is
    correct. Time on SBS2003 box is correct.

    I sent an e-mail out with a rread receipt requested on 10/6/06. The first
    time I saw the read receipt was on my PDA. The PDA Header Fiend shws "Sent:
    10/6.06
    5:00L55 PM"

    But the text says the message "was read on 10/7/06 at 1:00 AM" The
    recipient of the original e-mail was in the same time zone as I.

    When I first saw this, I thought the time or the time zone or something was
    set up wrong on my Exchange box. I get back to the office, and all looks
    well. So, says I, maybe there's something wrong on THIER end. Then, when I
    open that same read receipt in my outlook client, it shows that the e-mail
    "Was read on 10/6/06 at 5:01 PM."

    The prblem can;t be on my end, can it. And I send and receive other e-mails
    to this person, and never have noticed this. I thing the variation only
    would show up on a read receipt. I haven't really tried to duplicate this,
    but I have my eye on things.

    Any ideas? Thanks
     
    GaryH, Oct 11, 2006
    #1
    1. Advertisements

  2. Is your PDA suffering from the time stamp at the telco provider ?
    ( I am not familiar with this unit, is it a PPC or a smartphone ?)
     
    Michael Jenkin [SBS-MVP], Oct 11, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.