Tivo Windows 2000 Windows Media Player 9 Source Forge Codec - Not

Discussion in 'Windows Media Player' started by Tivo User, Aug 10, 2005.

  1. Tivo User

    Tivo User Guest

    Hi!

    My .tivo files are not playing in WMP 9, even though it is supported. I have
    the soure forge codec installed, but on calling Tivo Support was told that it
    is probably not the primary codec, thence the .tivo files are picking up the
    wrong codec! My questions are:
    1. Is there a way that I can tell which codec is being used in Win 2000,
    WMP9?
    2. How can I tell WMP to use the sourceforge codec.

    Please help! I'm pulling my hair out!
    Thanks!
     
    Tivo User, Aug 10, 2005
    #1
    1. Advertisements

  2. Tivo User

    Sealex Guest

     
    Sealex, Aug 11, 2005
    #2
    1. Advertisements

  3. Tivo User

    Mike M. Guest

    I think it is a matter of what order the codecs were installed/registered in
    Windows. You can use either Gspot or "Codec Sniper" to see what codecs you
    have installed. "Codec Sniper" allows you to uninstall individual codecs so
    that might help you get rid of the offending codec. Just Google for those
    free programs.

    HTH
     
    Mike M., Aug 11, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.