Tosh Satellite

Discussion in 'Windows Vista Hardware' started by MS-Pcbob, Jun 11, 2006.

  1. MS-Pcbob

    MS-Pcbob Guest

    Have attempted to install Vista on a Toshiba Sat A30 (I think it is).

    P4 2.8
    512 RAM
    40 GB HDD

    The problem i get is that the bios is apparently not compatible with ACPI
    etc.
    I wish to contradict that!!!!!

    Has anyone else had a similar problem?
     
    MS-Pcbob, Jun 11, 2006
    #1
    1. Advertisements

  2. MS-Pcbob

    Maiingan Guest

    I have the same problem. The updated bios from Toshiba is 2 years old. I have
    gone to the Phoenix Technologies web site and there is a link to a site that
    offers updated Bios. I haven't tried it yet. I also have not looked in the
    Bios set-up itself to see if there is something that needs to be changed
    either. I will let you know whats up in a day or 2...
     
    Maiingan, Jun 12, 2006
    #2
    1. Advertisements

  3. MS-Pcbob

    MS-Pcbob Guest

    Hi Maiingan,
    I have been into BIOS and as I expected, there are no options for suitable.
    I have not checked BIOS versions however will attempt to see if I can find
    anything.
    I have been trying to check drivers out to see if that is the issue however
    have not found anything yet :S
    Just for your info:
    Toshiba A30-514

    If you post your model here then I will have a look and post any findings if
    that helps :)
    Will report back with any findings!
    Thanks
    MS-Pcbob
     
    MS-Pcbob, Jun 12, 2006
    #3
  4. MS-Pcbob

    Maiingan Guest

    I will have to wait till later today to check a few things out...
    It might be a power issue, just a thought...
     
    Maiingan, Jun 12, 2006
    #4
  5. MS-Pcbob

    MS-Pcbob Guest

    I'm not sure what to think however I am checking all possibilities.
    I have just been on the Toshiba website and found the correct BIOS which is
    a version 1.80 according to the serial number. I have not checked what
    version is actually operating at pressent however viewing my luck so far, it
    could turn out to be version 1.83!!
     
    MS-Pcbob, Jun 12, 2006
    #5
  6. MS-Pcbob

    sonny Guest

    I have a phoenix bios as well, maybe vista has particular problems with this
    laptop bios perhaps, hope an update to fix this is released soon
     
    sonny, Jun 12, 2006
    #6
  7. MS-Pcbob

    MS-Pcbob Guest

    I'm gutted!
    Old Bios 1.40
    New Bios 1.80

    Not made a slight bit of difference!
    DAMM
     
    MS-Pcbob, Jun 12, 2006
    #7
  8. MS-Pcbob

    MS-Pcbob Guest

    I have just got vista working on vmware. Fair doos, that is emulation but it
    makes no sense!
    Is there no way that we can implant a driver in there?
    Further more, is there any desktop machines out there that are suffering
    with this problem?
     
    MS-Pcbob, Jun 12, 2006
    #8
  9. MS-Pcbob

    Maiingan Guest

    I tried removing the Toshiba Console which controls power management instead
    of windows, but this did not fix the problem. I also noticed in Version 1.8
    of the bios from Toshiba that there is no power management. I think this
    might be the problem.
     
    Maiingan, Jun 13, 2006
    #9
  10. MS-Pcbob

    MS-Pcbob Guest

    I didn't have any power management options in version 1.4 of the BIOS.
    This is rather confusing.
    Is there no way that we can incorporate any drivers until Vista can step in?
     
    MS-Pcbob, Jun 13, 2006
    #10
  11. MS-Pcbob

    Maiingan Guest

    I just checked what type of computer I had in the device manager and it says
    "ACPI Uniprocessor PC". Apparently Microsoft products don't communicate with
    each other...
     
    Maiingan, Jun 13, 2006
    #11
  12. I am from Mexico and Have a Toshiba Satellite M35X-SP171 and my bios is 1.90,
    i can't install Windows Vista.
     
    William Aranda, Jun 14, 2006
    #12
  13. MS-Pcbob

    MS-Pcbob Guest

    Hey Maiingan,
    That is exactly the same result that I have here. I have attempted to update
    the driver for it in windows xp to a standard pc and even ACPI
    (Advanced..........) x86 etc or something to that nature. This however was
    prior to the BIOS upgrade. I do intend to try upgrading the driver again
    however it was time consuming when I last tried and pressented many pretty
    blue screens! :mad:
    I am not familiar with the entire Toshiba range. How old is this unit?
    As you may have read, we have been tinkering with the ACPI driver with
    little sucess at pressent.
    I think I can guess but could you tell us what driver you have for ACPI at
    pressent?

    Also attempting an install on a Tosh Tecra 2 at some point. (The business
    range)
    Will report back with findings.
     
    MS-Pcbob, Jun 14, 2006
    #13
  14. The driver is ACPI Uniprocessor PC, excuseme for my bad english, and my
    laptop have 1 year old, the Model is m35X sp-171(only latin america), Celeron
    M 1.3Ghz, 512Mb Ram HD 40Gb, Video Intel 855GM 32Mb Shared Memory
     
    William Aranda, Jun 14, 2006
    #14
  15. MS-Pcbob

    MS-Pcbob Guest

    MS-Pcbob, Jun 15, 2006
    #15
  16. MS-Pcbob

    Swishhelp Guest

    Funny Part is I have a new Acer Aspire 7104 and it has the emblem Windows
    Vista Compatible on the top and it wont load Windows Vista (ACPI FAILURE).
     
    Swishhelp, Jun 17, 2006
    #16
  17. MS-Pcbob

    Swishhelp Guest

    Funny Part is I have a new Acer Aspire 7104 and it has the emblem Windows
    Vista Compatible on the top and it wont load Windows Vista (ACPI FAILURE).
     
    Swishhelp, Jun 17, 2006
    #17
  18. MS-Pcbob

    Swishhelp Guest

    Funny Part is I have a new Acer Aspire 7104 and it has the emblem Windows
    Vista Compatible on the top and it wont load Windows Vista (ACPI FAILURE).
     
    Swishhelp, Jun 17, 2006
    #18
  19. MS-Pcbob

    MS-Pcbob Guest

    Vista compatible sticker?????
    However its not compatible????

    I don't know about anyone else but that gives me an idea!

    To everyone that has posted in this thread:
    Has anyone got a Vista sticker on their Toshiba laptop??
     
    MS-Pcbob, Jun 17, 2006
    #19
  20. MS-Pcbob

    Swishhelp Guest

    Woops this thing triple posted on me ooch maybe they need to fix this message
    board also lol.....
     
    Swishhelp, Jun 17, 2006
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.