Toshiba Equium M50

Discussion in 'Windows Vista Hardware' started by Lionel B, Jan 9, 2008.

  1. Lionel B

    Lionel B Guest

    I stalled Windows Vista and now my touch pad dosn't work. I have looked
    everyware on my system but can't find any way of turning it on.

    Whenever I search for a solution for this problem Windows points me to
    solutions to touch screens. Of cause this isn't what i am looking for.
     
    Lionel B, Jan 9, 2008
    #1
    1. Advertisements

  2. Lionel B

    Dwarf Guest

    Hi Lionel,

    Assuming that your computer is 'Satellite M50-S4182TD', then the following
    may be of assistance to you. This is taken from page 64 of the User's Manual.
    Dwarf

    Disabling or enabling the TouchPad.
    The TouchPad is enabled by default. To change the enable/disable TouchPad
    setting:
    1 Click Start, and then Control Panel. The Control Panel window appears.
    2 Click Printers and Other Hardware.
    3 Click the Mouse icon.
    4 Click the TouchPad ON/OFF tab. The TouchPad ON/OFF tab view window appears
    5 Select Disable or Enable, whichever is appropriate.
    6 Click Apply.
    7 Click OK. The Mouse Properties window closes.
    8 Close the Printers and Other Hardware window.
    9 Close the Control Panel window.

    You can also toggle the status of the TouchPad by means of the hot key
    combination 'Fn + F9'. (from page 222)
     
    Dwarf, Jan 9, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.